CyberLink Community Forum
where the experts meet
| Advanced Search >
youcam 7 keep finding the same camera...
Reply to this topic
yariv12345 [Avatar]
Newbie Private Message Joined: Sep 13, 2018 11:13 Messages: 1 Offline
[Post New]
hello all,

i have just installed youcam 7 after uninstalling old verion of youcam.
i have a 4 year old lenovo all in one computer (i7) with a built in camera lbg1080p cam.
i have windows 10.

the camera work properly in skype and worked properly in older version of youcam.

when using it in version 7 the camera keeps turning off and this massage follows:

youcam found a new webcam (lenovo lbg1080p cm).
do you want to begin using it?

ofcourse i say yes. sometimes several times but it keep repeating.

it also appears when i use the splitter.

no matter what i try the situation is the same. i already tried the following:

  • privecy config.

  • youcam config.

  • unselecting it from skype and getting skype off-line.

  • updating all relevant drivers.

  • troubleshooting

  • deleting from device manager


and more suggestions from microsoft helper...

is there a patch im missing?

help!

This message was edited 1 time. Last update was at Sep 15. 2018 14:02

Reply
sumerJ [Avatar]
Contributor Private Message Joined: Nov 28, 2013 05:37 Messages: 336 Offline
[Post New]
Quote hello all,

i have just installed youcam 7 after uninstalling old verion of youcam.
i have a 4 year old lenovo all in one computer (i7) with a built in camera lbg1080p cam.
i have windows 10.

the camera work properly in skype and worked properly in older version of youcam.

when using it in version 7 the camera keeps turning off and this massage follows:

youcam found a new webcam (lenovo lbg1080p cm).
do you want to begin using it?

ofcourse i say yes. sometimes several times but it keep repeating.

it also appears when i use the splitter.

no matter what i try the situation is the same. i already tried the following:

  • privecy config.

  • youcam config.

  • unselecting it from skype and getting skype off-line.

  • updating all relevant drivers.

  • troubleshooting

  • deleting from device manager


and more suggestions from microsoft helper...

is there a patch im missing?

help!


Hi There,
you see this repeatly is because the windows 10 os think your lenovo lbg1080p cm is not work stably, so it tell all the camera software your lenovo lbg1080p cm is connectling to your PC and then off, on and on.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team