CyberLink Community Forum
where the experts meet
| Advanced Search >
Clips not recognised as interlaced?
Reply to this topic
AH_Videos [Avatar]
Newbie Private Message Joined: Jul 29, 2018 13:33 Messages: 1 Offline
[Post New]
Having a constant battle with powerdirector not recognising my clips as interlaced and constantly having to change each individual clips TV format. Is there any way to automatically set all clips to interlaced? TIA

This message was edited 1 time. Last update was at Jul 29. 2018 14:49

Reply
[Post New]
Quote Having a constant battle with powerdirector not recognising my clips as interlaced and constantly having to change each individual clips TV format. Is there any way to automatically set all clips to interlaced? TIA


You determine the format and size of the video, when you advance to the Produce room, what you choose will be applied to the entire video.
Use the Intelligent SVRT option it may suggest a format compatible with most of the videos used in your project.But this is not always what we want, make your choice.

If you have multiple videos in a format that needs to be modified. Use Copy / Paste to apply to all at once.
After adjusting the 1st video, right click on it and select Copy Keyframe Attributes.
Holding the Ctrl key, it will click on all the other videos that will modify.
Click with the selected area and select Copy Keyframe Attributes.

This message was edited 1 time. Last update was at Jul 29. 2018 13:58

Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team