CyberLink Community Forum
where the experts meet
| Advanced Search >
Error Code eC00C0005
Reply to this topic
jiviido [Avatar]
Newbie Private Message Joined: Apr 04, 2018 08:16 Messages: 1 Offline
[Post New]
All, after packing my project and then trying to burn to disc using 2D and non Blueray get constant Error Msg re eC00C005 with three Cyberlink possible solutions.

Option 1 File Broken not the case.
Option 2 File Missing Again Not the case.
Option 3 Low Memory. 32GB installed.

Operating Sys.
Win10 64Bit. Fully up to date.
1 TB hard drive.
Optical Drive Dual layer and DVD burner. Tested and burns DVD's so working fine.

Any advice please.

Vi
Reply
stevek
Senior Contributor Private Message Location: Houston, Texas USA Joined: Jan 25, 2011 12:18 Messages: 4663 Offline
[Post New]
Are you just trying to burn the packed files? How large is it? That low memory may be not a comment on your computer specs.

If you are burning the a video, have you tried burning that video to a video file first (mpg2)?

Please confirm that you have completed these suggested "fixes".

How long (time) is the video are you trying to burn? Is there a menu? .
.
BoilerPlate: To posters who ask for help -- it is nice to thank the volunteers who try to answer your questions !
Anything I post unless stated with a reference is my personal opinion.
Reply
Bad wolf [Avatar]
Newbie Private Message Joined: Feb 16, 2019 11:50 Messages: 32 Offline
[Post New]
Sorry to drag this one out of the vauts, but I am suffering the same error code using PD17.

This is after creating several dvds from other similar sized projects this week. Are there any obvious solutions to try. The 'preview' timeline runs through fine but it will not render to hard disc. There appears to be plenty of space on the disc and memory size has not changed. I have also cleared my recycle bin just in case. The only difference from my previous productions methods is that I have included a "credit scroll" at the end.I have also deleted some un-needed (I though)) menu presets, but it is possible that the lack of these is what is causing the problem.

The video is about 1.5 hours in total and has a 2 chapter menu structure and a scroll title at the end. There are also a couple of music tracks on separate timelines. I have only tried to 'burn' to the hard drive but plan to burn to 8.5gb dual layer discs. My previous stuff has been about 5 to 6 gbs in size. I have attached a screenshot of the error page which may help.

This is very disappointing as I have got on well after a difficult start in my PD17 'career'. I hope that one of you learned contributors can help me.


Update. I have tried re-installing PD17 but the error still persists
[Thumb - 20210103 Screenshot 01.jpg]
 Filename
20210103 Screenshot 01.jpg
[Disk]
 Description
 Filesize
310 Kbytes
 Downloaded:
7 time(s)

This message was edited 2 times. Last update was at Jan 03. 2021 09:38

Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5532 Offline
[Post New]
You may want to do a Preview of the disc first by clicking the Preview button on the lower right of your screenshot and a message should popup to let you know that you have a particular problem with the menu. Attach a screenshot of that informational message on your next reply.
Reply
Ron85 [Avatar]
Newbie Private Message Joined: Jan 06, 2021 12:13 Messages: 2 Offline
[Post New]
Hi all, I got the same error message today while trying to burn my new project on DVD. I tried all options, burn to DVD / create a folder / save disc image, and the same error in all 3 cases. I even opened an old project from last month which was created successfully at that time, but now I can't complete it anymore as well.

Any ideas how to solve this? Thanks in advance!
Reply
JL_JL [Avatar]
Senior Contributor Private Message Location: Arizona, USA Joined: Oct 01, 2006 20:01 Messages: 4693 Offline
[Post New]
Quote Hi all, I got the same error message today while trying to burn my new project on DVD. I tried all options, burn to DVD / create a folder / save disc image, and the same error in all 3 cases. I even opened an old project from last month which was created successfully at that time, but now I can't complete it anymore as well.

Any ideas how to solve this? Thanks in advance!

I think perhaps the DTS feature PD was using may have lapsed at year end. You might try, on the "2D Disc" tab, select LPCM audio, my guess you have DTS selected. If that's not a fix I'd also make sure you are not using any form of Hardware Acceleration in pref or any form of hardware encoding controlled on the bottom of the "Burn in 2D" tab.

Jeff
Reply
Ron85 [Avatar]
Newbie Private Message Joined: Jan 06, 2021 12:13 Messages: 2 Offline
[Post New]
Quote

I think perhaps the DTS feature PD was using may have lapsed at year end. You might try, on the "2D Disc" tab, select LPCM audio, my guess you have DTS selected. If that's not a fix I'd also make sure you are not using any form of Hardware Acceleration in pref or any form of hardware encoding controlled on the bottom of the "Burn in 2D" tab.

Jeff


Thanks Jeff! Looks like you are right and there is an issue with DTS. I switched to LPCM audio now and that's working fine.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team