CyberLink Community Forum
where the experts meet
| Advanced Search >
YouCam 5.0 Deluxe crash
Reply to this topic
Lotus Petal [Avatar]
Newbie Private Message Joined: Jan 12, 2018 18:56 Messages: 4 Offline
[Post New]
I recently upgraded to the YouCam 5.0 Deluxe. I did a fresh install which also uninstalled any prior versions. After install I open the app, I see the screen and my camera light comes on and I can see an image for just 1 second, then it crashes and generates a report. Help how can I fix this? Windows 8.1. Side-note, I also today upgraded PowerDirector 16 Ultimate today, and notice that my prior version crashes upon opening also, related?
Reply
sumerJ [Avatar]
Contributor Private Message Joined: Nov 28, 2013 05:37 Messages: 377 Offline
[Post New]
Quote I recently upgraded to the YouCam 5.0 Deluxe. I did a fresh install which also uninstalled any prior versions. After install I open the app, I see the screen and my camera light comes on and I can see an image for just 1 second, then it crashes and generates a report. Help how can I fix this? Windows 8.1. Side-note, I also today upgraded PowerDirector 16 Ultimate today, and notice that my prior version crashes upon opening also, related?



Hi, I think you can try to update your Graphic card driver first. It may help.

Watch below tutorial if you don;t know how to update the driver.
https://youtu.be/Y2rIcWIXo8E?t=71
Reply
Lotus Petal [Avatar]
Newbie Private Message Joined: Jan 12, 2018 18:56 Messages: 4 Offline
[Post New]
I ran a dxdiag and reported no errors, also verified that my Intel HD 3000 driver is the latest available. All other cyberlink and other computer programs work without errors. Even tried a full uninstall, rebooted and fresh install and still gets the same error. A note, first time i opened it after install it worked for a few seconds, but ever since then it crashes immediately. Additionally the waterfall missing dll others have reported from a bonus holiday pack error opens prior to crashing, though not sure if related as previous PowerDirector had the same error without negative effect. Submitted the DxDiag, UREG & screen shot to support ticket, curious if can find any solutions. Capture build in to PowerDirector 16 Ultimate is working as another note.
Reply
sumerJ [Avatar]
Contributor Private Message Joined: Nov 28, 2013 05:37 Messages: 377 Offline
[Post New]
Quote I ran a dxdiag and reported no errors, also verified that my Intel HD 3000 driver is the latest available. All other cyberlink and other computer programs work without errors. Even tried a full uninstall, rebooted and fresh install and still gets the same error. A note, first time i opened it after install it worked for a few seconds, but ever since then it crashes immediately. Additionally the waterfall missing dll others have reported from a bonus holiday pack error opens prior to crashing, though not sure if related as previous PowerDirector had the same error without negative effect. Submitted the DxDiag, UREG & screen shot to support ticket, curious if can find any solutions. Capture build in to PowerDirector 16 Ultimate is working as another note.



>>...the waterfall missing dll others...
Maybe you can have a try by following video
https://www.youtube.com/watch?v=h87hHV2gx48
Reply
Lotus Petal [Avatar]
Newbie Private Message Joined: Jan 12, 2018 18:56 Messages: 4 Offline
[Post New]
This fixed it!!! not only is the waterfall dll error gone but program works great! Thank you very much!

This message was edited 1 time. Last update was at Apr 21. 2020 20:28

Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team