CyberLink Community Forum
where the experts meet
| Advanced Search >
Old particle templates missing in PD15
Reply to this topic
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 4924 Offline
[Post New]
Reference post: http://forum.cyberlink.com/forum/posts/list/62720.page and http://forum.cyberlink.com/forum/posts/list/62642.page .

In this forum, there are users that install the newer versions of PD and then find that the same beloved templates do not appear in the newer versions of PD. Custom Particles created years ago does not appear in PD15. One remedy is to find them in the DirectorZone or upload the beloved customs missing ones from the old version of PD to share in the DZ. This tool eliminates that need and it works well.

Let us know if this tool works for you.
Reply
Carl312
Senior Contributor Private Message Location: Texas, USA Joined: Mar 16, 2010 20:11 Messages: 9059 Offline
[Post New]
Finding custom templates on Director Zone depends on somebody uploading those templates. If you have uploaded your custom templates, you will find them on DZ.

What if you created custom templates, but never uploaded any?

If you have templates created in earlier versions of PowerDirector they are still on your computer, they are located under that version of PD in C:\ProgramData\CyberLink\

Unless you have cleaned out any previous versions of PD by doing a clean install of Windows.

. Windows 7 64-bit 8 GB RAM,AMD Phenom II X4 965 3.4 GHz,ATI Radeon HD 5770 1 GB,256GB SSD,1TB HD.
http://www.carlmcmillan.com
Not responsible for any harm that may come to your wallet
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team