CyberLink Community Forum
where the experts meet
| Advanced Search >
SmartSound missing after re-install
Reply to this topic
[Post New]
Before I open a trouble ticket, I thought I'd run my problem through this forum...

I upgraded to a new computer and re-installed all of my commonly used software, including PD15. Can edit, render, etc. just fine (at blazing rendering speed!). However, the SmartSound functionality is missing. I never saw it install (installed all 4 files from my original install 12/16, then upgraded to latest patch). My installaion files are for an upgrade -- not a full/new install.

I copied the SmartSound directory from \ProgramData\ on the old computer to the new \ProgramData\ directory to salvage all of the SmartSound files (the old C: is now the new D:, so I still have access to everthing on the old PC). In PD15 there are no icons/menu items to bring up SmartSound within PD15. If there was, I could "rebuild" the sound data base to find all my old albums.

What do I need to do to get SmartSound available in PD15 on my new computer again?

Thanks!

This message was edited 2 times. Last update was at Mar 02. 2017 19:37

Previously known as PDuser97031 (had to create a new user after changing email address)
Reply
CLD [Avatar]
Senior Contributor Private Message Joined: Mar 23, 2007 02:05 Messages: 925 Offline
[Post New]
Hello,

SmartSound was removed from PowerDirector in version 15. You can see here for details:

https://www.cyberlink.com/support/product-faq-content.do?id=19351&prodId=4&prodVerId=-1&CategoryId=-1&keyword=smartsound

Maybe you had it from a previous version still on your computer?

David
Reply
CLD [Avatar]
Senior Contributor Private Message Joined: Mar 23, 2007 02:05 Messages: 925 Offline
[Post New]
You may also want to see this and other threads about SmartSound. There are many, just search:

http://forum.cyberlink.com/forum/posts/list/50515.page#265510

David
Reply
BarryTheCrab
Senior Contributor Private Message Location: USA Joined: Nov 06, 2008 22:18 Messages: 5897 Offline
[Post New]
I am proposing an experiment for you to reinstall the Quick tracks plugin no longer included in Powerdirector. The fact is if you had QT before it works in PD15, so maybe downloading the actual plugin will insert itself into your program.

Go to Smartsound support and download the 5.1.8 installer and common database. This MIGHT work, I am guessing, but you may not have any previous Smartsound music on your computer so that may be an issue. The plugin may or may not include previous sound files, but I bet SS service would provide you with those. Very good support team.

EDIT: Another method would be to install your previous PowerDirector which apparently had Smartsound, then un-install it but leave the SS.

My final thought is to download the free Sonicfire Pro trial. It comes with a decent if small collection of music and sound fx. It does not plug into PD, but you can render your movie/video and bring THAT into SFPro. The trial is a full working version but gets cut down after maybe 30 days. Amazing software that can also utilize normal music/sound files.

EDIT2: I originally bought PD5 almost EXCLUSIVELY for the Magic Music/Smartsound plugin, and never looked back. I must express my disappointment in Cyberlink's termination of the plug-in, but of course I do not know the back story that led to it. I have looked at the new Muserk a little, just licensing, not listening. Not really feeling the love yet.

This message was edited 3 times. Last update was at Mar 03. 2017 14:42

My website http://bgillcyberstudio.com/index.html LINKS TO PDTOOTS & hundreds of other valuable resources!
HP Envy Phoenix/4thGen i7-4770(4@3.4GHz~turbo>3.9)/Nvidia GTX 960(4GB)/16GB DDR3/7,200rpm/w10x64---
Canon Vixia HV30/HF-M40/HF-M41/HF-G20/Olympus EPL-5
Reply
[Post New]
Barry,

GOOD JOB!

I installed the plug-in at the link you provided. Then started PD15 and viola -- there was SmartSound with all my albums! I rebuilt the data base anway, but all the albums I had copied from \ProgramData\SmartSound Software Inc on the old system to the new system are showing in PD15 and working as expected.

Like you, Magic Music was one of the primary selling points when I started with PowerDirector about version 9. I use it all the time, and have purchased about a half dozen albums for it. That CyberLink quietly removed it -- without telling the users, having it listed on the "differences" page, or nothing in the upgrade notices, is extremely disappointing. That developers like CL expect us to be loyal to them, without them being loyal to their users is why there are so many cynics in the world.

It's interesting that SmartSound is essentially free to any PD user just by installing the plug-in you found. The albums I got for it were at an extreme discount 3rd party seller, but I don't remember who as it was several years ago.

THANKS AGAIN FOR YOUR SUPPORT! YOU GET THE GOLD STAR FOR THE DAY! :O) Previously known as PDuser97031 (had to create a new user after changing email address)
Reply
BarryTheCrab
Senior Contributor Private Message Location: USA Joined: Nov 06, 2008 22:18 Messages: 5897 Offline
[Post New]
I'm really happy to have guessed correctly and help a member here. Thank you for following up with the results, it may be of assistance to someone else. Not sure if this should be a sticky, but I bet a little TooTorial or note on my webpage. A good bookmark? My website http://bgillcyberstudio.com/index.html LINKS TO PDTOOTS & hundreds of other valuable resources!
HP Envy Phoenix/4thGen i7-4770(4@3.4GHz~turbo>3.9)/Nvidia GTX 960(4GB)/16GB DDR3/7,200rpm/w10x64---
Canon Vixia HV30/HF-M40/HF-M41/HF-G20/Olympus EPL-5
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team