CyberLink Community Forum
where the experts meet
| Advanced Search >
Magic Motion gives shocking results
Reply to this topic
Warry [Avatar]
Senior Member Private Message Location: The Netherlands Joined: Oct 13, 2014 11:42 Messages: 212 Offline
[Post New]
When zooming, or panning across the video screen or a picture i get a video that shocks from one spot to the other rather than a fluent movement. The results were OK in PD 14, not in PD15. Any suggestions? Thanks
Reply
ynotfish
Senior Contributor Private Message Location: N.S.W. Australia Joined: May 08, 2009 02:06 Messages: 9786 Offline
[Post New]
Hi Warry -

I'm not sure what's happening there, but I'm unable to get a "shocking result" out of PDR15's Magic Motion.

I ran a few comparisons, using the same images/duration & motion paths, in PDR14 & 15 & the results are as good as identical. All produced files show respectably (not silky) smooth motion in playback.

Here's one test I ran:



Could you post an example of what you're getting?

Cheers - Tony
Visit PDtoots. PowerDirector Tutorials, tips, free resources & more. Subscribe!
Full linked Tutorial Catalog
PDtoots happily supports fellow PowerDirector users!
Reply
Warry [Avatar]
Senior Member Private Message Location: The Netherlands Joined: Oct 13, 2014 11:42 Messages: 212 Offline
[Post New]
Thanks Tony

I have tried the same, and dont appear to be able to reproduce it. I will try some more. But if it is gone I am happy. (And otherwise I will return with an example!) Thanks Again

Warry
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team