CyberLink Community Forum
where the experts meet
| Advanced Search >
PD15 SVRT Bug
Reply to this topic
JL_JL [Avatar]
Senior Contributor Private Message Location: Arizona, USA Joined: Oct 01, 2006 20:01 Messages: 4541 Offline
[Post New]
It appears some SVRT functionality was lost with basic Canon 1920x1080/60i 24Mbps footage and PD15 release 2026. Basically if one splits any clip, "Intelligent SVRT" in produce does not function correctly and fails to identify a proper basic profile. If one performs same operation on a unsplit clip, proper basic profile identified. Same actions in PD14 always resolve proper default profile.

1) Import sample clip provided or for me any Canon 1920x1080/60i 24Mbps footage
2) Go to "Produce" and select "Intelligent SVRT", proper default profile identified
3) Split clip in timeline, repeat step 2. For me, default profile no longer identified

Attached is a short duration clip for CL evaluation but issue appears with any Canon 1920x1080/60i 24Mbps footage for me. Again, all operations in PD14 results in proper default profile being identified.

Are steps and results repeatable by anyone else so CL can have a look and correct if another bug?

Jeff

EDIT: Issue not even Canon specific. PD15 can't even "Intelligent SVRT" it's own generated format after a timeline split.

1) Drop 10 Kite Surfing.wmv and Produce to H.264, 1920x1080/60i 24Mbps
2) clear timeline and move produced file from item 1 to timeline
3) Go to "Produce" and select "Intelligent SVRT", proper default profile identified
4) Split clip in timeline, repeat step 3. For me, default profile no longer identified
 Filename
00002.MTS
[Disk]
 Description
 Filesize
38196 Kbytes
 Downloaded:
223 time(s)
[Thumb - PD15_SVRT.png]
 Filename
PD15_SVRT.png
[Disk]
 Description
 Filesize
1027 Kbytes
 Downloaded:
109 time(s)

This message was edited 1 time. Last update was at Oct 06. 2016 11:51

Reply
Dafydd B [Avatar]
Senior Contributor Private Message Joined: Aug 26, 2006 08:20 Messages: 11973 Offline
[Post New]
Hi JL_JL,
I have passed the data onto CyberLink. I'll post any feedback.
Dafydd
Reply
JL_JL [Avatar]
Senior Contributor Private Message Location: Arizona, USA Joined: Oct 01, 2006 20:01 Messages: 4541 Offline
[Post New]
Quote: Hi JL_JL,
I have passed the data onto CyberLink. I'll post any feedback.
Dafydd

Thanks, the issue appears to affect many containers and formats, not just the the 1920x1080/60i 24Mbps listed as a verification case.

Jeff
Reply
[Post New]
I think I've hit this same bug and hope they can get a patch for it. I also think basically the same thing may be happening with AUDIO (MP4) files that are split whereby the sound for all the split segments (like a voice over) loose their respective adjusted gain settings and seem to go all the way to maximum on the + side during rendering. Even though the CORRECT gain settings are visible and unaltered in the timeline. Very frustrating....
Reply
Peter7 [Avatar]
Newbie Private Message Joined: Oct 16, 2007 15:21 Messages: 17 Offline
[Post New]
Quote I think I've hit this same bug and hope they can get a patch for it. I also think basically the same thing may be happening with AUDIO (MP4) files that are split whereby the sound for all the split segments (like a voice over) loose their respective adjusted gain settings and seem to go all the way to maximum on the + side during rendering. Even though the CORRECT gain settings are visible and unaltered in the timeline. Very frustrating....


Me too! I think I've hit this same bug. And I keep buying PD since years in the hope that SVRT eventually will perform properly.

I am so happy and relieved to have found this thread. It restored my self-respect. Many thanks to JL_JL and Dafydd B!
I really was at the edge of going to believe, that it was me who is the dumb old I-SVRT-diot who is differently unabled to use the annually award winning highly praised sophisticated and ubundantly documented "Intelligent + Smart + Video + Rendering + Technology" decorated PowerDirector.
It is so good to read that, in fact, it may be the other way round.

That said, and by JL_JL and Dafydd B the case having been passed to Cyberlink, is there anything else we frustrated users could do, than pray, pay and praise CL, to motivate Cyberlink to issue a decisive update real very soon?

Should every frustrated SVRT user send his pledge individually to Cyberlink to boost priority?
And/Or should we, while we wait for an update, look out for other options and work-arounds to ReDo our Videos. Simply Cutting and Fast-Frame-Copying Video Re Do can't be that difficult, can it?
Are there any intelligently smart, possibly multi-step work-arounds, which we could share, how to overcome the SVRT bugs and flaws, in order to achieve the goal of a precisely cut, fast-frame-copied video and then add the FadeIn/Out and other effects in one or more further steps?

Peter
Reply
JL_JL [Avatar]
Senior Contributor Private Message Location: Arizona, USA Joined: Oct 01, 2006 20:01 Messages: 4541 Offline
[Post New]
A beta patch is available if you want to try that, it has the feature
"- Fixes the issue that SVRT malfunctions after splitting a video."

http://forum.cyberlink.com/forum/posts/list/50031.page

Jeff
Reply
ynotfish
Senior Contributor Private Message Location: N.S.W. Australia Joined: May 08, 2009 02:06 Messages: 9810 Offline
[Post New]
Hi Jeff & all -

I've installed the 2226 beta patch & my observation so far is that the above statement should read:

"Partly fixes the issue that SVRT malfunctions after splitting a video."

With multiple clips in the timeline, all seems to be well. Splitting and removing segments doesn't interfere with SVRT. With only a single clip in the timeline, it's a different story.

Unlisted screen capture, featuring CP's checkmarks laughing:



I also ran you initial test, Jeff, using multiple "Boats" clips. SVRT now works on the produced file.

Cheers - Tony
Visit PDtoots. PowerDirector Tutorials, tips, free resources & more. Subscribe!
Full linked Tutorial Catalog
PDtoots happily supports fellow PowerDirector users!
Reply
JL_JL [Avatar]
Senior Contributor Private Message Location: Arizona, USA Joined: Oct 01, 2006 20:01 Messages: 4541 Offline
[Post New]
Quote
I've installed the 2226 beta patch & my observation so far is that the above statement should read:

"Partly fixes the issue that SVRT malfunctions after splitting a video."

Not sure on that, that sounds like pref > Produce > "Allow SVRT on single..." is not selected.

Jeff
Reply
ynotfish
Senior Contributor Private Message Location: N.S.W. Australia Joined: May 08, 2009 02:06 Messages: 9810 Offline
[Post New]
Whoops! embarassed

You're completely correct. It was unchecked when I was doing the screen capture.

So my post should have read: I've installed the 2226 beta patch & my observation so far is that the SVRT issue is fixed. Check out this screen capture but ignore the last bit.

This forum would be sadly lacking without your percptive incisiveness, Jeff!

Cheers - Tony
Visit PDtoots. PowerDirector Tutorials, tips, free resources & more. Subscribe!
Full linked Tutorial Catalog
PDtoots happily supports fellow PowerDirector users!
Reply
[Post New]
Quote
Quote
I've installed the 2226 beta patch & my observation so far is that the above statement should read:

"Partly fixes the issue that SVRT malfunctions after splitting a video."

Not sure on that, that sounds like pref > Produce > "Allow SVRT on single..." is not selected.

Jeff




Clips from some camcorder makers need to enable the option to use SVRT, especially Canon.

This message was edited 1 time. Last update was at Nov 03. 2016 23:37

------------------------------------------------------------------------------------------------
PowerDirector 365
Reply
Peter7 [Avatar]
Newbie Private Message Joined: Oct 16, 2007 15:21 Messages: 17 Offline
[Post New]
Quote A beta patch is available ...http://forum.cyberlink.com/forum/posts/list/50031.pageJeff


Quote ... I've installed the 2226 beta patch & my observation so far is that the SVRT issue is fixed..


Its amazing what this forum and its real experts can bring about! I've been waiting for such a patch for years. Now its here.
My 1st tests with 2226 beta patch show: It works!
It does what you would expect from SVRT:
* render to heal the wounds of the small cutted GOP zone splitted at the cut position
* fast-frame-copy the 99+% majority of the original video clip
Thanks JL_JL, Dafydd B, ynotfish, et al. I'm convinced, You gave Cyberlink the right kick.

Quote ...Clips from some camcorder makers need to enable the option to use SVRT, especially Canon.

Let me add:
SVRT should become enabled to supply its services also to smart phone camera footage, especially Samsung Galaxy S4 mp4 footage, which currently requires full clip sw or hw rendering before SVRT accepts it. (S7 footage not yet tested.)
+ PD needs to enable the option to use SVRT for live stream flv !
[Thumb - SVRT no tool for live streams! Why.jpg]
 Filename
SVRT no tool for live streams! Why.jpg
[Disk]
 Description
3rd party workaround for live stream flv
 Filesize
210 Kbytes
 Downloaded:
86 time(s)

This message was edited 2 times. Last update was at Nov 07. 2016 04:50

Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team