CyberLink Community Forum
where the experts meet
| Advanced Search >
power dvd 16 youtube playing problem
Reply to this topic
gil-adv [Avatar]
Newbie Private Message Joined: Jul 31, 2016 17:32 Messages: 6 Offline
[Post New]
Hello. When i try to use YouTube online through powerdvd 16 i can not play many YouTube clips -the PowerDVD busy icon would continue to spin forever until I clicked the [Stop] button to end the attempt at playing the YouTube video and I had to use the Web browser to view that video on the YouTube site. there are only few youtube clips that i can play with powerdvd - others - just busy icon (spin around all time) as described above.
on vimeo it seems to work fine
i have a laptop with 2 graphic cards - intel and nvidia - trying to update drivers as suggested by support didn't solve the problem.
do you have the same problem? can it be solved?
Here is a link for youtube clips i can not play with power dvd -

https://www.youtube.com/watch?v=FzFargqtKNs

https://www.youtube.com/watch?v=noj3wBk77t8

p.s. i can see the perview clip picture but it is not possible to play the video clip - only on youtube site

thank you for your reply

This message was edited 2 times. Last update was at Aug 13. 2016 03:34

Reply
Arne [Avatar]
Newbie Private Message Joined: Aug 13, 2016 01:25 Messages: 5 Offline
[Post New]
I have exactly the same problem on my PowerDVD Pro with latest patch.
Reply
gil-adv [Avatar]
Newbie Private Message Joined: Jul 31, 2016 17:32 Messages: 6 Offline
[Post New]
Thank you for your reply. Hope cyberlink will fix it.

This message was edited 1 time. Last update was at Aug 13. 2016 09:58

Reply
stevek
Senior Contributor Private Message Location: Houston, Texas USA Joined: Jan 25, 2011 12:18 Messages: 4663 Offline
[Post New]
I just tried this and found that the videos would not play - PowerDVD 15. Other videos would play however. Can you play other video with PowerDVD 16?

My guess is that there are YouTube restrictions put on the videos. I cannot find any information on them that indicate they cannot be played. .
.
BoilerPlate: To posters who ask for help -- it is nice to thank the volunteers who try to answer your questions !
Anything I post unless stated with a reference is my personal opinion.
Reply
Arne [Avatar]
Newbie Private Message Joined: Aug 13, 2016 01:25 Messages: 5 Offline
[Post New]
Maybe restrictions? But you can't advertise so much hven it's not working? Or how to fix? You have to have a prober test-lab before a massive advertising? If it's just sale "wreck" I'm, disappointed! I hope feedback from Cyberlink on this. In Europe, you have to admit an eventually fix the problem, fast, an keep customers. Not like MS or Apple. (But of course they have on the monopoly). Cyberlink have not? But I think it's a good product anyway. If not I've haven't bought it!

Regards, Arne
Service Level Manager and IT Engineer
Reply
gil-adv [Avatar]
Newbie Private Message Joined: Jul 31, 2016 17:32 Messages: 6 Offline
[Post New]
Stevek - as i wrote i can not play many YouTube clips. Nevertheless - there are some youtube clips that can played.
If those who can not be played have restricitions - why it is possible to play them on youtube website?

Arne - i was dissapointed from cybelink service as they claimed it happens due to drivers of graphic card on my laptop while it is a problem that exist on their product.
I even read about this problem on amazon from other person who bought the software and wrote a review .
I would expect cybelink would take responsibilty and try to fix it, before asking me to do some things that don't solve the problem.
Reply
Arne [Avatar]
Newbie Private Message Joined: Aug 13, 2016 01:25 Messages: 5 Offline
[Post New]
gil-adv - Agree
Reply
Pete 12 [Avatar]
Member Private Message Joined: Aug 21, 2012 09:07 Messages: 88 Offline
[Post New]
Same problem in the Netherlands also.
Lots of You-Tubes dont play with PDVD16, its a very annoying problem and something must be done for solving it. Do NOT GIVE UP!! CyberLink updates PDVD12 next month for solving these frustrating problem!!
Reply
stevek
Senior Contributor Private Message Location: Houston, Texas USA Joined: Jan 25, 2011 12:18 Messages: 4663 Offline
[Post New]
Just a note - as I said above, I was using PDVD 15 so it is either a longer standing problem or one of restrictions by YouTube. .
.
BoilerPlate: To posters who ask for help -- it is nice to thank the volunteers who try to answer your questions !
Anything I post unless stated with a reference is my personal opinion.
Reply
Arne [Avatar]
Newbie Private Message Joined: Aug 13, 2016 01:25 Messages: 5 Offline
[Post New]
stevek: As i said before! No problem if it's a problem with Youtube, whatever? The problem is advertising! I had probably 3 "youtube" advertisement just through the installation of the product! If you advertise so much, you have to give the product as described. If you don't it is unserious? Just give up the the bullshit?

I really don't understand your what you mean? Can you clarify the marketing seriose mechanism here?

Regards,

Arne
"SERVICE LEVEL MANAGER" Support/technical analyst, Customer relationships (Service Level Agreement).

(European Standard)
Reply
stevek
Senior Contributor Private Message Location: Houston, Texas USA Joined: Jan 25, 2011 12:18 Messages: 4663 Offline
[Post New]
Arne, This is a use's forum. I am a user and not related to Cyberlink Marketing or other operations. Kindly notice my tag at the end of my posts.


Contact Cyberlink for their official marketing information.

This message was edited 1 time. Last update was at Aug 17. 2016 07:05

.
.
BoilerPlate: To posters who ask for help -- it is nice to thank the volunteers who try to answer your questions !
Anything I post unless stated with a reference is my personal opinion.
Reply
gil-adv [Avatar]
Newbie Private Message Joined: Jul 31, 2016 17:32 Messages: 6 Offline
[Post New]
A few days ago i got a reply from cyberlink support and this is what they wrote to me (different from their reply previously):

" Thank you forwriting us back.

Regarding your concern, I would like to inform you that we have reproduced the same condition at our lab, and report to engineer team for further investigation.

Currently, the root cause is unknown. As the YouTube feature requires connecting to 3rd party YouTube server to get the online video. The problem could possibly be related to the YouTube access has alternated/updated at YouTube server side.

It may take uncertain time to discover the problem, for temporary workaround, you are advised to open the YouTube video through web browser as instead.

Sorry for causing the inconvenience. And thank for the report.
...

Thanks and Regards,

Sunpreet
CyberLink Technical Support"

This message was edited 1 time. Last update was at Aug 18. 2016 05:19

Reply
Arne [Avatar]
Newbie Private Message Joined: Aug 13, 2016 01:25 Messages: 5 Offline
[Post New]
gil-adv: Thanks for the follow up :
Reply
Hicham_B [Avatar]
Senior Contributor Private Message Joined: Jun 09, 2015 04:02 Messages: 1347 Offline
[Post New]
Hi all,
I would invite you to re-contact the tech support.
It has been time between when the question has been asked and now. So Please just contact the technical support.
Best regards
Hicham Technical support:
EN: https://www.cyberlink.com/support/contact-support.jsp
DE: https://de.cyberlink.com/support/contact-support.jsp
FR: https://fr.cyberlink.com/support/contact-support.jsp
ES: https://es.cyberlink.com/support/contact-support.jsp
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team