CyberLink Community Forum
where the experts meet
| Advanced Search >
Motion Tracker does nothing
Reply to this topic
Paul82 [Avatar]
Newbie Private Message Joined: Jul 29, 2016 14:41 Messages: 15 Offline
[Post New]
Hi,



I'm running PD 14.0.2820.0 on Windows 10 and I've run into a weird problem when trying to use the Motion Tracker feature for the first time: clicking the Track button simply does nothing.

I have tested this issue with a dozen of various video clips, all in 1080p resolution, with clearly visible objects. I've also tried toggling show/hide tracker box button. No success.

Symptoms: when I go to Tools > Motion Tracker, the selection box is there. I move it and resize it as desired, then hit Track button and... nothing. The yellow tracker box that's supposed to show up doesn't appear, the video clip doesn't play. If I click the Track button again, it starts playing the clip at accelerated speed, but still, no yellow box, no tracking, and after hitting Stop the selection box is right where I first put it.

Restarting the program, adding another tracker or removing the first one and replacing it with a new one don't help. It's simply as if the tracking process can't start for some reason. And I have a pretty powerful PC, it handles full HD preview without a problem.

Help please?
Reply
ynotfish
Senior Contributor Private Message Location: N.S.W. Australia Joined: May 08, 2009 02:06 Messages: 9870 Offline
[Post New]
Hi Paul82 -

You're not the first user to report similar issues with Motion Tracker. i.e. that it doesn't appear to be functioning! surprised I've used it fairly extensively (mainly testing issues) and I think I've had more difficulties since moving to Win10. I can't verify that with any evidence.

BUT - the issues I've seen are not what you've described... "nothing" Mine has always tried to do its job.

It sounds like you've tried everything, but what happens if you import the sample video "Kite Surfing.wmv" & go through the tracking process?

Sorry - I don't have any answers for why yours doesn't seem to function at all.

Cheers - Tony
Visit PDtoots. PowerDirector Tutorials, tips, free resources & more. Subscribe!
Full linked Tutorial Catalog
PDtoots happily supports fellow PowerDirector users!
Reply
Paul82 [Avatar]
Newbie Private Message Joined: Jul 29, 2016 14:41 Messages: 15 Offline
[Post New]
I've tried that and it's even worse. Clickling Track does absolutely nothing with this clip, doesn't even start playing it, no matter how many times I click it.

I should mention that there was some weird stuff going on when I've tried using Motion Tracker for the first time ever, blank preview screen and the whole program seemingly freezing.
Reply
Richmond Dan
Senior Contributor Private Message Location: Richmond, VA Joined: Aug 07, 2014 17:17 Messages: 658 Offline
[Post New]
Just something to try, probably won't help, but...uninstall GeForce Experience if it's installed. It has caused many folks problems. Regards,
Dan

Power Director 19-Ultimate v.2808, XPS-8940, Win-10 64-bit, Intel Core i9-10900 processor (10 core, 20M Cache),
32GB DDR4 RAM, 2TB M.2 PCIe NVME SSD, 2TB 7200 RPM SATA HDD, NVIDIA GeForce RTX 2060 SUPER 8GB GDDR6, PassMark 8172, Cinebench R23 13709

Panasonic HC-V750
Reply
Paul82 [Avatar]
Newbie Private Message Joined: Jul 29, 2016 14:41 Messages: 15 Offline
[Post New]
Thanks, that didn't solve the problem but made some other software work noticeably faster.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team