Announcement: Our new CyberLink Feedback Forum has arrived! Please transfer to our new forum to provide your feedback or to start a new discussion. The content on this CyberLink Community forum is now read only, but will continue to be available as a user resource. Thanks!
CyberLink Community Forum
where the experts meet
| Advanced Search >
Audio Problem when Producing VHS Captured Videos
robert333 [Avatar]
Newbie Location: Florida Joined: Jul 08, 2016 02:07 Messages: 1 Offline
[Post New]
My Computer:

  • Windows 10 Home 64-bit

  • Intel Core i7 Skylake-U

  • 8.00GB RAM

  • Intel HD Graphics 520

  • 4096MB ATI AMD Radeon R5 M335

PowerDirector Build Version: 14.0.2820.0

I have a new laptop, PowerDirector 14, and a Roxio video capture USB. When I go to capture the video (DVD HQ), everything works fine - the audio and video both match up with one another. After I produce the video (MPEG-4 640x480/30p), however, they do not.

I can hear events occuring before they happen on screen. It's quite noticable. The audio is leading the video by ~3 seconds. This only occurs after having produced the video and I'm not sure why. The problem is there from the start of the video, not something that builds up over time. I have tried separating the audio from the video and sliding the audio forward by ~3 seconds. That worked, but I was hoping that someone here could provide a simple fix to make this unnecessary. Again, when I first capture the video, I watch the result in the 'Edit' tab afterwards and everything is fine.

(I should also mention that I am new to PowerDirector and video editing in general)
Senior Contributor Location: Houston, Texas USA Joined: Jan 25, 2011 12:18 Messages: 4663 Offline
[Post New]
Sorry, I misread your original post.

By the way, I jusr used the Roxio USB device to capture video from a Hi8 camcorder yesterday. PD14 worked fine and there were no issues with audio sync (on my computer).

This message was edited 2 times. Last update was at Jul 08. 2016 11:23

BoilerPlate: To posters who ask for help -- it is nice to thank the volunteers who try to answer your questions !
Anything I post unless stated with a reference is my personal opinion.
The Shadowman
Senior Contributor Location: UK Joined: Dec 15, 2014 13:06 Messages: 1831 Offline
[Post New]
If it's a real serious problem that you cant solve. You can always download Magic+PD, load your file and adjust the AUDIO SKEW. (menu AUDIO>INTERLEAVING)

Save it as an AVI, load it back in to PD and produce to the same specs you intended to in the first place. Be aware that the AVI are about 10 times larger than MP4 so considerably larger than yours. Once you have produced just delete the AVI

Nothing lost, it's all lossless

Robert Panny TM10, GH2, GH4,
Rob1492 [Avatar]
Newbie Joined: Jan 20, 2012 00:52 Messages: 47 Offline
[Post New]
This is a very common problem, and usually the fault of the capture device.

I ran into the same situation when capturing video and audio from a laserdisc, using one of those USB converters. Sometimes it worked, but the longer the video the more likely it went out of sync.

Someone suggested to use a Canopus device such as the ADVC 110. Here is a blurb from the manufacturer:

"Other converters can lose audio/video sync when converting longer segments of video. ADVC110 supports locked audio when converting from analog to digital, assuring perfect audio and video synchronization."

I don't work for Canopus or benefit from mentioning their product. But I purchased a second hand Canopus unit and captured all my video in perfect synch. This is the solution that worked for me, at a cost. The Canopus units seem to keep their value so you could purchase one second hand, use it, and then resell it.

I suggest you first try capturing shorter segments of your VHS tape with your Roxio, to see if it stays in sync. You will have to experiment to find the proper length of capture time before it gets out of synch.

This message was edited 1 time. Last update was at Jul 09. 2016 23:55

Powered by JForum 2.1.8 © JForum Team