CyberLink Community Forum
where the experts meet
| Advanced Search >
PDVD 16 getting stuck in Folder mode
Reply to this topic
[Post New]
When I play a file off my HDD, PDVD 16 goes into Folder Browser mode, but then it stays that way after the file is finished and I put a BD disc in my internal drive. No matter what I do, it displays the AACS, BDMW etc folders on the disc, and gives me no option to play the thing. Even closing and relaunching PDVD makes no difference.This has only been since I upgraded to v16; it didn't happen with PDVD 15.

I've tried uninstalling, removing the Cyberlink folders from my PC, and re-installing; I've tried it both with and without the recent update; but it's still the same. I've raised it with Cybelink Support, but as usual (sorry to have to say) their replies are utterly useless. I know this is a user-to-user forum, but since Support is no help, I'm hoping someone here has some insight into the issue.

So: how do I get PDVD 16 to switch from Folder mode and recognise the disc in a way I can then play it?

Also, inserting a disc no longer launches PDVD, even though my Autoplay settings say it should. I have to launch PDVD manually, and hit the "play" icon (when it's not in Folder mode) to have it recognise the disc. I realise this could be a problem with my system, but it's only happened since i went to version 16, and even unistalling PDVD, running an OS system repair then re-installing PDVD doesn't fix the problem.

Any insights, please?
Reply
mike.T [Avatar]
Member Private Message Joined: May 17, 2012 05:05 Messages: 67 Offline
[Post New]
I am wondering what happened if you go to the "Media Library" -> "Movies/TV" tab to the left and click the "Movie Discs" tab on the top. Would it recognize the disc?

Post us a screenshot may further helps.
Reply
Bernd1948 [Avatar]
Senior Contributor Private Message Joined: Jul 10, 2008 10:18 Messages: 3862 Offline
[Post New]
Hi Branais,

You may play back the Blu-ray movie title with the disc playback steps to check if the BD playback works well.

If you prefer to play back the movie disc once inserting, so please adjust PowerDVD setting -> General -> Set File Association -> Checked the option “Play automatically upon inserting disc” -> Save setting. Re-launch PowerDVD, insert the movie disc to check the condition

.If it doesn’t make the difference, so please check the AutoPlay setting in Windows like attached screenshot shown. (go to Windows Control Panel -> Programs -> Default Program -> Change AutoPlay Settings.)

Please let us know your results.

Thank you



""

""

This message was edited 1 time. Last update was at Jun 28. 2016 04:09

Gruß Bernd
Technical support:
DE:
https://de.cyberlink.com/support/index.html




Reply
[Post New]
Thanks Bernd, but trust me, I've done all that. I did mention the AutoPlay in my first post.

That's why I'm puzzled. The program isn't following its own settings. Uninstalling/re-installing doesn't solve it.

One reason for posting here was to see if others are seeing a similar problem, but if they're not, then I'm wondering if it's a configuration problem. I've tried to find a clean-up utility that does a better job of an uninstallation than the half-hearted job Windows itself does, hoping that a completely fresh start might solve the problem, but there doesn't seem to be one.

Cyberlink Support has been useless on the issue.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team