CyberLink Community Forum
where the experts meet
| Advanced Search >
SOLVED all my PDS files literally disappeared with no explanation when I closed PowerDirector
Reply to this topic
H J [Avatar]
Newbie Private Message Joined: Jun 17, 2016 19:07 Messages: 10 Offline
[Post New]
I know this sounds unbelievable and that is cause it is. I opened up one of my projects and just looked at it quick and then X'd out of powerdirector, didn't make any changes or anything. Upon doing this all of my pds files in the folder I had opened literally just disappeared. I'm completely distraught and didn't have any back-ups. I have no idea where they are, I have checked everywhere and even ran a Full system scan for both deleted and no deleted files. I checked the auto save folder and they are not there either. If it helps any only my pds files that I personally named disappeared. Any that I saved without giving them a name are still available, they are named "New Untitled Project... etc". Someone please help me, I'm so sad and frustrated that I may have lost hour and hours and hours of work..... Thank you in advance, I am running a windows 10 computer with PowerDirector14

weird thing is if I go to expresspojectcache folder it still has the jpg of the ones I am missing, there are just no project files to be found anywhere. It is even still located in my recent files but when I go to open it up it just opens to a blank powerdirector. And if I go to the folder it says it is in, it is not in there. And I have turned on show hidden files and searched that as well and can't find anywhere.

This message was edited 1 time. Last update was at Aug 31. 2016 15:05

Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5215 Offline
[Post New]
Try this: open win explorer and search for .pds Write down the locations where they are found.
Reply
H J [Avatar]
Newbie Private Message Joined: Jun 17, 2016 19:07 Messages: 10 Offline
[Post New]
Thank you so much for trying to help. Unfortunately when I do that I still am unable to find the files that disappeared. They are listed no where in the search. And I literally went 1 by 1 through each of the .pds files just to make sure and none of them are correct. Any other ideas? I am running a deep system scan with Recuva right now in hopes of something.
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5215 Offline
[Post New]
By chance could those pds files be on a usb flash drive or external drive that is not connected now. Check in preferences/File/Export Folder/ where the location is set. That should be the location of the .pds files.
Reply
H J [Avatar]
Newbie Private Message Joined: Jun 17, 2016 19:07 Messages: 10 Offline
[Post New]
Thanks for the response. I wish that was the case.. unfortunately no, they were on my hard drive as I had no external drives attached at any time.
Reply
The Shadowman
Senior Contributor Private Message Location: UK Joined: Dec 15, 2014 13:06 Messages: 1831 Offline
[Post New]
Long shot! Have you looked in the recycle bin?

Robert Panny TM10, GH2, GH4,
Reply
H J [Avatar]
Newbie Private Message Joined: Jun 17, 2016 19:07 Messages: 10 Offline
[Post New]
First place I checked of course
Reply
The Shadowman
Senior Contributor Private Message Location: UK Joined: Dec 15, 2014 13:06 Messages: 1831 Offline
[Post New]
Would you be able to un-install PD14 and then re-install. This action may repair the fault that is causing the problem. You wouldn't lose any other files.

Robert Panny TM10, GH2, GH4,
Reply
H J [Avatar]
Newbie Private Message Joined: Jun 17, 2016 19:07 Messages: 10 Offline
[Post New]
I can definitely do that and if that works you are a genius! I will try that and get back in touch. Thanks for the idea.
Reply
Longedge [Avatar]
Senior Contributor Private Message Joined: Apr 28, 2011 15:38 Messages: 1504 Offline
[Post New]
Just a thought that may or may not help re the way you searched for your project files. Did you start your search from the highest level possible e.g. in Win 10 from "This PC" and have you tried using wildcards i.e. *.pds*.
Reply
H J [Avatar]
Newbie Private Message Joined: Jun 17, 2016 19:07 Messages: 10 Offline
[Post New]
Yes and have tried both. Thanks for trying to help Longedge. It really is super bizarre. I'm actually quite a tech savvy person that is why I am so insanely confused. It literally disappeared.
Reply
Carl312
Senior Contributor Private Message Location: Texas, USA Joined: Mar 16, 2010 20:11 Messages: 9080 Offline
[Post New]
Quote: Yes and have tried both. Thanks for trying to help Longedge. It really is super bizarre. I'm actually quite a tech savvy person that is why I am so insanely confused. It literally disappeared.
Did you also set your folder options to show hidden and system files? Carl312: Windows 10 64-bit 8 GB RAM,AMD Phenom II X4 965 3.4 GHz,ATI Radeon HD 5770 1GB,240GB SSD,two 1TB HDs.

Reply
H J [Avatar]
Newbie Private Message Joined: Jun 17, 2016 19:07 Messages: 10 Offline
[Post New]
Yes, thanks for the idea but I stated in my first reply that I did try the hidden files as well... I'm so confused and distraught
Reply
Carl312
Senior Contributor Private Message Location: Texas, USA Joined: Mar 16, 2010 20:11 Messages: 9080 Offline
[Post New]
Did you look for the autosaved files?

Power Director 14 Default AutoSave location

It is a Hidden location. Change your Folder Options to show Hidden folders and files

C:\Users\UserName\AppData\Roaming\CyberLink\PowerDirector\14.0\AutoSave Carl312: Windows 10 64-bit 8 GB RAM,AMD Phenom II X4 965 3.4 GHz,ATI Radeon HD 5770 1GB,240GB SSD,two 1TB HDs.

Reply
H J [Avatar]
Newbie Private Message Joined: Jun 17, 2016 19:07 Messages: 10 Offline
[Post New]
Found only the last one I had edited in auto save folder... Others not there.
Reply
Carl312
Senior Contributor Private Message Location: Texas, USA Joined: Mar 16, 2010 20:11 Messages: 9080 Offline
[Post New]
Quote: Found only the last one I had edited in auto save folder... Others not there.
Powerdirector may be set to auto delete the files every so often.

The setting is Preferences > General. Auto delete temporary files every (value in text box) days.

Auto save location is at Preferences > Project.

If you practice using the File > Save Project file As. And give the project file a unique name each time 001.pds, 002.pds and so on.

This message was edited 1 time. Last update was at Jun 20. 2016 21:23

Carl312: Windows 10 64-bit 8 GB RAM,AMD Phenom II X4 965 3.4 GHz,ATI Radeon HD 5770 1GB,240GB SSD,two 1TB HDs.

Reply
H J [Avatar]
Newbie Private Message Joined: Jun 17, 2016 19:07 Messages: 10 Offline
[Post New]
So guys this is kind of crazy but I figured it out today. My auto save folder was the same folder I was saving as at the end of an edit and puting my pds files in. For some reason everytime a new autosave happened it would delete one of my old pds files. This is clearly a major glitch in the program. Buuuut easy fix. I just made the autosave folder a different folder than where I save my final pds files and now all is good! So annoying I lost all my old pds files with auto saves covering them up but alas I was lucky that I had a back up of the most important ones. Thanks everyone for your feedback and help.

-Joe

@joeacts
Reply
CS2014
Senior Contributor Private Message Location: USA-Eastern Time Zone Joined: Sep 16, 2014 16:44 Messages: 629 Offline
[Post New]
Hey Joe, if you could go back to the FIRST post that you started this thread with - and edit the subject line to include the word 'Solved' or something like that - it might help someone else realize that there's a solution to this issue - if they do a search on this topic.

Thanks

CS PD13 Ultimate - Build 3516, WIN 8.1, 64 Bit, 16G RAM, Intel Core i5 4460, CPU @ 3.2GHz, NVIDIA GeForce GT720, Graphics Memory(total avail.)-4093MB
LG WH14NS40 Blu-Ray Drive
Reply
H J [Avatar]
Newbie Private Message Joined: Jun 17, 2016 19:07 Messages: 10 Offline
[Post New]
Just did is thanks
Reply
Mona Lisa [Avatar]
Newbie Private Message Joined: Jun 12, 2020 15:12 Messages: 1 Offline
[Post New]
Hey where is my project..it dissapeared..I have to turn it in today...It just Vanish..After I did all that to create this....that is terrible.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team