CyberLink Community Forum
where the experts meet
| Advanced Search >
"required HDCP could not be initiated" (Code = 0110)
Reply to this topic
[Post New]
Hi folks,
I've been a happy chappy with PDVD 14 Ultimate on my Windows 7 x64 system, but suddenly I get an error on every BD disc I try to play (image attached).

It has been working fine, with no problems, until just a week or so ago. I've changed nothing in my system, though the problem *may* have begun at the time of the last Update Tuesday from Microsoft (i.e. could a Windows patch be responsible for the rise of the problem? I'm uncertain).

Even though the error message mentions PowerDVD, I suspect the problem is actually with my graphics card driver or the way it interacts with Windows. I've asked tech support at the GPU manufacturer's website, but the reply was so general and inspecific it really wasn't very helpful. I've asked for more details, but in the meantime I thought I'd ask here in case anyone had come across this issue before.

CPU = Intel i5 3.2 GHz, with 8 GB RAM
OS = Windows 7 x64
GPU = Radeon HD 5700, driver 14.501.1003
Display = Samsung SyncMaster EX2220 through DVI
Software = Cyberlink PowerDVD 14.0.4704.58 Ultra

No modifications or hacks to any of the software, no splitters on cables, and nothing pirated. The GPU card is still supported, and the driver is recent (Nov 2014). The discs are the same region as the BD region setting in PowerDVD. As I said, it's all been working fine until very recently.

Cyberlink's BD Advisor gives the same info: everything else gets a Pass, but the graphics card/display Fails because it doesn't support HDCP. (It used to!) No further info is available.

I'd really appreciate any ideas on this. Thanks!
[Thumb - PDVD Error.PNG]
 Filename
PDVD Error.PNG
[Disk]
 Description
Error message from PDVD
 Filesize
26 Kbytes
 Downloaded:
211 time(s)
Reply
[Post New]
Huh. So I tried uninstalling the latest AMD driver and its "Catalyst" suite of supplementary software, and let Windows put in a more generic driver for the graphics card. Now PowerDVD won't even launch. All I get is the error in the attached screen capture image.

[Thumb - PDVD Error 02.png]
 Filename
PDVD Error 02.png
[Disk]
 Description
After rolling back the graphic driver, PDVD won't launch
 Filesize
29 Kbytes
 Downloaded:
214 time(s)
Reply
[Post New]
Huh. Has *no-one* else seen this problem?
Reply
stevek
Senior Contributor Private Message Location: Houston, Texas USA Joined: Jan 25, 2011 12:18 Messages: 4663 Offline
[Post New]
What kind of connection to your display are you using? What display?

Have you Googled for that error? Try this:

https://www.google.com/webhp?sourceid=chrome-instant&ion=1&espv=2&es_th=1&ie=UTF-8#q=code%200110%20cyberlink&es_th=1

One person fixed it by changing out the cable (and probably tightened the connection.)

This message was edited 1 time. Last update was at Feb 20. 2015 18:52

.
.
BoilerPlate: To posters who ask for help -- it is nice to thank the volunteers who try to answer your questions !
Anything I post unless stated with a reference is my personal opinion.
Reply
[Post New]
Gave the hardware details in my first post, stevek.

It's a complex range of issues. The display in PDVD was suddenly (I know that's what everyoone says, but really!) pixellating and breaking up on just some BDs, and always at the same precise time points, even though the discs play fine on another system. But my GPU driver was not the most recent ("if it ain't broke, don't fix it"), so I wondered if it was an issue with new DRM schemas on these relatively new discs. So I updated the driver, and whammo I got the HDCP error, on every disc I tried. That's when I first posted this thread. So I rolled the driver back, and the HDCP error went away, but then PDVD wouldn't launch at all. So I uninstalled PDVD, re-installed old GPU driver, re-installed PDVD, and now the program will launch, but if I pause a disc for more than about 60 seconds I get a new error, saying PDVD couldn't play the disc and to make sure my system meets minimum requirements. (This is on the disc that was just playing!) Then it closes the disc and stops.

I've run BD Advisor, and it passes my system on every test point.

I've logged an incident with support, but no reply yet. I thought I'd try here to see if others have seen a similar error message, so I might get an idea if we have any specs in common.

I've posted on the forums for AMD, who now own ATI, the manufacturer of my GPU. People there blame Cyberlink, though I take that with a huge grain of salt. Even though it's PDVD that's generating the error messages, I'm not sure that it's necessarily PDVD that is actually causing them.

And yep, I have searched on the errors, natch. Nothing I've found seems to translate to my setup.
Reply
[Post New]
No more comments from anyone?

The problem is specific to PowerDVD 14. If I uninstall v14, and install v13 on the same system, then that version works fine.

I also have a utility called DVDFab Passkey, which does the same as AnyDVD-HD. That works fine with PowerDVD 13 and 12, but doesn't work at all with PowerDVD 14.

Has no-one else seen similar behaviour?
Reply
Thomas [Avatar]
Newbie Private Message Joined: Jun 14, 2015 21:23 Messages: 1 Offline
[Post New]
I have. I upgraded to PowerDVD 15 and the error went away.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team