CyberLink Community Forum
where the experts meet
| Advanced Search >
PD12 Unlink problem fully diagnosed AND steps to repair damaged clips in YT video!
Reply to this topic
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 5445 Online
[Post New]
Thanks to the proposed fix that CL provided to Dafydd, I have been able to fully document what's going on when the audio and video sections of a clip get separated by the Unlink bug. I've also found that the clips CAN be successfully repaired without delting and replacing them

I've spent the past 3 days tracking down many false (but initially promising) leads, but I now believe that I have documented absolutely *everything* in this video. Some of the content is highly technical and intended for CL's design team, but overall even novice users can understand what's been happening.

If you want to get right to the part about how to repair damaged clips, skip to about 3:30 and follow those fairly simple steps. I am SO ready for this to be resolved

YouTube/optodata


DS365 | Win10 Pro | Ryzen 9 3950X | RTX 2070 | 32GB RAM | 10TB SSDs | 5K+4K HDR monitors

Canon Vixia GX10 (4K 60p) | HF G30 (HD 60p) | Yi Action+ 4K | 360Fly 4K 360°
Reply
Geoff [Avatar]
Newbie Private Message Joined: Apr 06, 2014 08:39 Messages: 1 Offline
[Post New]
Thanks. This bug is driving me crazy!
Reply
Dafydd B [Avatar]
Senior Contributor Private Message Joined: Aug 26, 2006 08:20 Messages: 11973 Offline
[Post New]
Hi Optodata,
An excellent video and it has been passed onto CyberLink.
Thank you.
Dafydd
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team