CyberLink Community Forum
where the experts meet
| Advanced Search >
Screen rewrite problems after update to 13.0.3313.58
Reply to this topic
[Post New]
Hi all,
I installed the new update to PDVD 13 Ultra, because even though it was working well in most respects I was getting the crashes others have apparently reported and then having to reboot my PC before I could use the program again.

The installation of the update seemed to go well, and showed no errors. However, PDVD 13 is now doing some strange things with the image display.

For instance:

1) When I first load a BD in my PC drive, and PDVD13 launches, it will start playing the audio of the disc (whether the menu or the film, depending on the disc), but the application's opening menu screen remains, rather than displaying the content of the disc. If I hit the play button, the display starts showing the disc, but both audio and video begin to stutter and lurch until they manage to synchronise, and then it plays correctly from then on. This happens with every disc I've tried, from a whole range of studios. (Which I assume means it's not caused by a specific disc's BD-Java or coding procedures, since it affects all of them.)

2) As a habit I run PDVD13 windowed, in one corner of my widescreen monitor, when I'm doing other things on my PC. But when I want to focus on the video that PDVD13 is playing, I expand it to full-screen mode using the toggle control in the bottom right corner of the PDVD window. Since installing the latest upgrade, when I do this the PDVD application expands to the full screen, but the display of the BD I'm watching stays the same quarter-size but moves to the top left corner of the screen. It'll stay like this for several seconds — usually until the next change of camera angle, which means the entire image needs to be rewritten — and then the image suddenly "bounces" out to full screen. Going back the other way — minimising to a window in one quarter of the screen — produces a similar result, except that the app window is only one quarter of the screen, but the display of the BD remains full-screen, but with only one quarter of it showing in the PDVD window. Then, after a few seconds, the PDVD window refreshes and shows the full image resized within the window.

This has only been happening since the most recent update. It didn't happen in the previous version of PDVD13.

I've checked, and there are no updates for my graphics drivers. Are others seeing similar issues?
Reply
[Post New]
Has no-one else seen this behaviour?

I've tried the whole uninstall/reinstall thang, but it makes no difference.

Anyone?
Reply
CyberLink-Michael [Avatar]
Senior Contributor Private Message Location: Europe Joined: Apr 18, 2007 04:05 Messages: 7418 Offline
[Post New]
Hi,
seems not - suggest to get in contact with our CS

greetings
Michael
Technical Support

Werde Facebook Fan
Reply
[Post New]
Hmmm, that's never a good use of time.

I haven't had a single incident resolved by them.
Reply
CyberLink-Michael [Avatar]
Senior Contributor Private Message Location: Europe Joined: Apr 18, 2007 04:05 Messages: 7418 Offline
[Post New]
Hi,
that's bad - if you want anybody in this user-2-user forum to look into your issue you should read the "must have read" thread and post as many info as possible:

http://forum.cyberlink.com/forum/posts/list/27714.page


greetings
Michael Technical Support

Werde Facebook Fan
Reply
[Post New]
Yeah, I have read that post, Michael.

But I think asking people to post all that information upfront is a bit silly, and makes little sense, if most of it isn't going to be relevant to the problem. I asked if anyone else had seen similar behaviour. If no-one has replied to that, I don't think information like what browser I have set as default is going to make any difference. From what I've seen in other threads, conversation often gets bogged down in people meaning to help, but pursuing questions about specifications that don't really have much prospect of being involved in the issue, and everyone ends up spinning their wheels.

I'll open an incident with CS, but I don't hold out much hope for it. Their standard answer is usually to claim they've never heard of such an issue, that no-one else has reported it, even on problems where there's a lot of discussion here on the forum and it's clearly commonly occurring. And several times I've compiled reports and log files and typed laborious amounts of information and sent it to CS, only to never hear from them again on the incident. They don't seem to know or care whether a problem is ever actually resolved or not.

The problems I've detailed here used to happen repeatedly with version 12, and I never got a useful reply from CS, nor a genuine attempt to troubleshoot or resolve the problem. When I upgraded to version 13, the problem went away on the first install, but after the recent patch the problem's back.

I have to tell you, as a paying customer, it's incredibly frustrating.

This message was edited 1 time. Last update was at Nov 10. 2013 09:33

Reply
CyberLink-Michael [Avatar]
Senior Contributor Private Message Location: Europe Joined: Apr 18, 2007 04:05 Messages: 7418 Offline
[Post New]
Hi,
did you contact CS about this new issue on your side?
can you share the CS ID (via PM if you want) so I can check your case.

you also write: "usually until the next change of camera angle, which means the entire image needs to be rewritten "

does it mean you use multiangle Feature on BD when this issue happens?
Which BD Shows this issue?

br
Michael

This message was edited 1 time. Last update was at Nov 10. 2013 09:41

Technical Support

Werde Facebook Fan
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team