CyberLink Community Forum
where the experts meet
| Advanced Search >
Missing text fronts...
Reply to this topic
Andres.R
Senior Member Private Message Location: Tartu, Estonia Joined: Dec 31, 2009 02:26 Messages: 263 Offline
[Post New]
Hi,
(hopefully a easy problem) after I reinstalled a PD9 from 32bit to the 64bit, some of the text fronts are missing! Example copperplate...
What me to do?
PD9 Ultra 64 9.0.0.3305
PowerDirector 17. Windows 10
Processor: Intel Core i7-4770 (8M Cache, up to 3.90 GHz); Hard Disk: SSD 250Gb + SSD 500GB.

My YouTube channel: https://www.youtube.com/c/AndresRootsi
Reply
[Post New]
Hi AndresR,

PD does not really have any fonts installed. But rather PD accesses and uses the True Type font’s that are located in your Windows Fonts folder.

It sounds from your description, that you have re-installed your PD9 on to a new computer (or you upgraded to a new OS).
So the reason that you can’t see the Copperplate Font in your PD9 font’s menu, “may” probably be because the Copperplate font is not installed on your new computer in the Windows Fonts folder. Therefore PD can’t find that font or make it available in Title Designer.

So just simply install the Copperplate font(s) into the Windows Font folder in your new computer, and then when you open your PD9, the font(s) should now be available again in your PD9.

“If” these are the same Copperplate fonts that you’re referring to, then Free downloads to some Copperplate font(s), are available for download here, and might suit your needs.
http://www.fonts101.com/search/copperplate



___________________________________________________________________________________

This message was edited 1 time. Last update was at May 05. 2013 07:18

Click here PDtoots for a collection of PowerDirector Tutorials and Tips
Reply
Andres.R
Senior Member Private Message Location: Tartu, Estonia Joined: Dec 31, 2009 02:26 Messages: 263 Offline
[Post New]
Hey Cranston,
thank you for advice!
You were right, I changed my W7 32bit to the W8 64bit (just didnt think its important to tell).
Now I have my fonts back.
Thanks
Andres PowerDirector 17. Windows 10
Processor: Intel Core i7-4770 (8M Cache, up to 3.90 GHz); Hard Disk: SSD 250Gb + SSD 500GB.

My YouTube channel: https://www.youtube.com/c/AndresRootsi
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team