CyberLink Community Forum
where the experts meet
| Advanced Search >
Easy Editor: Too many Scenes
Reply to this topic
GaryInAZ [Avatar]
Newbie Private Message Joined: Aug 16, 2012 16:25 Messages: 14 Offline
[Post New]
Totally new and using Trial Version PowerDirector 10. I couldn't find an answer to this situation in Help or Forums. I produced my first movie with a mixture of 2D and 3D clips and burned it to DVD. Great start! Movie plays great in 3D on a Panasonic TV with clips from my Fuji W3 camera.

However, it divided most of my files into scenes where the movie goes through the 3 second scene transition. One 2 minute movie file divided into 35 scenes! Should I start over or is there a fix? If I start over, how can I keep each movie file as one clip/scene?

I read the combine and group forum comments between PD9 and PD10. When I grouped the scenes and played the movie it still did the automatically inserted scene transitions and it is very tedious to remove 50 or 60 scene transitions one by one.
Reply
James1
Senior Contributor Private Message Location: Surrey, B.C., Canada Joined: Jun 10, 2010 16:20 Messages: 1783 Offline
[Post New]
Hi,
Expand your timeline to maximum and make sure there are no gaps..between clips...this sometimes is not obvious when timeline is at default setting.
Jim Intel i7-2600@3.4Gz Geforce 560ti-1GB Graphic accelerator, windows 7 Premium 12GB memory

Visit GranPapa64's channel for your YouTube experience of the day!
Reply
GaryInAZ [Avatar]
Newbie Private Message Joined: Aug 16, 2012 16:25 Messages: 14 Offline
[Post New]
Thanks for your suggestion. There are no gaps within a file. I put 10 video files together into one project. Some of the files were 2D .m2ts and some were 3D .AVI format. As an example of my problem, one of the 2D .m2ts videos was a little over 12 minutes long. That one video file was divided into many different scenes/clips such that when the 3D DVD is played, it frequently interrupts the movie by going to the Scene change menu (the 3 second scene changes that were inserted many times into the file). Therefore, instead of watching the 12 minute wedding file, it is divided into many short sequences. I just noticed each scene is almost exactly 20 seconds long. Maybe that is a default setting somewhere. The "Auto Scene Detection" is on the default "Do not detect scenes after capture", but I didn't find any setting for limiting scenes to 20 seconds.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team