CyberLink Community Forum
where the experts meet
| Advanced Search >
PDVD11 audio problems in some mixes
Reply to this topic
[Post New]
I usually leave my PDVD11 audio settings at Dolby Virtual Speaker, but I find that any BDs I play that have mono audio tracks (such as many Criterion releases) produce no sound, whether they're encoded as Dolby Digital 2.0 or LPCM. If I go in and switch the audio setting to Stereo, then the audio track plays.

Is this what's expected, or is there some glitch in my installation or setup?

If this is an unexpected problem, can anyone help me sort out why it is happening?
If it's as expected, wouldn't it make sense for Cyberlink to warn people about this in the User Guide?
Reply
austing1 [Avatar]
Member Private Message Joined: Jul 07, 2012 13:44 Messages: 52 Offline
[Post New]
Not really sure on this. I'm using the free trial on PDVD 12, so far, there are no audio problems on mixes.

Just out of curiousity, what OS are you using?
Reply
[Post New]
Hi austing, thanks for your reply. :

Yeah, I haven't bothered upgrading to PDVD12 because I've got no interest in the streaming and multimedia album features. Not criticising, just no reason for me personally to upgrade. Far as I can tell, none of the things I do use PDVD for have been improved in version 12.

I'm running Windows 7 Home Premium with a fast i5 processor and 8 GB of RAM and a 5.1-capable soundcard, so I figure PDVD has got all the system resources and capabiltiies it needs.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team