CyberLink Community Forum
where the experts meet
| Advanced Search >
Facebook - can't upload
Reply to this topic
BarryTheCrab
Senior Contributor Private Message Location: USA Joined: Nov 06, 2008 22:18 Messages: 6032 Offline
[Post New]
Hi to all.
Using 2702, I keep trying to render to FB, it asks for authorization, I do, I get a window that says success, but nothing happens. I click START, and get the authorization process again. I has worked in the past, on a different computer. I am using my new DM1. A search yeilded no answers. HP Envy Phoenix/4thGen i7-4770(4@3.4GHz~turbo>3.9)/Nvidia GTX 960(4GB)/16GB DDR3/7,200rpm/w10x64---
Canon Vixia HV30/HF-M40/HF-M41/HF-G20/Olympus E-PL5. Analog tape capture equipment.
https://www.facebook.com/B-Gill-Cyber-Studio-609762572849441
Reply
Dafydd B [Avatar]
Senior Contributor Private Message Joined: Aug 26, 2006 08:20 Messages: 11973 Offline
[Post New]
Hi Barry,
This is caused by Facebook changing their setting and CyberLink will follow up to resolve the issue.

For current user who encountered the problem in PD, please disable Secured account(https) in Facebook account. CyberLink will release patch to fix it.
Login Facebook > Account > Account Settings > Account Security > Disable "Secure Browsing (https)" > Save

Information given to me by CL support, yesterday.

Cofion gorau
Dafydd
Reply
BarryTheCrab
Senior Contributor Private Message Location: USA Joined: Nov 06, 2008 22:18 Messages: 6032 Offline
[Post New]
Excellent, just don't like being in the dark and thinking I'm doing something wrong.
We should all know by now, I NEVER do anything wrong...
Thanks Dafydd.

EDIT: Dafydd's workaround was spot-on.

This message was edited 2 times. Last update was at May 25. 2011 09:19

HP Envy Phoenix/4thGen i7-4770(4@3.4GHz~turbo>3.9)/Nvidia GTX 960(4GB)/16GB DDR3/7,200rpm/w10x64---
Canon Vixia HV30/HF-M40/HF-M41/HF-G20/Olympus E-PL5. Analog tape capture equipment.
https://www.facebook.com/B-Gill-Cyber-Studio-609762572849441
Reply
Bubba in TX
Senior Contributor Private Message Location: Central Texas Joined: Dec 12, 2009 21:32 Messages: 1332 Offline
[Post New]
Hmmmmmmmmmmmmmmmmm................................... __________________________________________
Windows 8 Pro 64 bit

CyberLink PowerDirector 10 Tutorials
PDtoots PowerDirector Tutorials

**NOTICE**
When you are asked to provide a DXDIAG you go the following link and do part "B". Your posted specs are NOT what we are looking for as they tell us nothing. The specs on the box of your computer mean nothing. The DXDIAG shows us how your computer is configured as it runs.

DXDIAG Link
Reply
Dafydd B [Avatar]
Senior Contributor Private Message Joined: Aug 26, 2006 08:20 Messages: 11973 Offline
[Post New]
CL = Bug fixed in v2930
Another to cross off the list
Reply
BarryTheCrab
Senior Contributor Private Message Location: USA Joined: Nov 06, 2008 22:18 Messages: 6032 Offline
[Post New]
YUP, all fixed, just used it. HP Envy Phoenix/4thGen i7-4770(4@3.4GHz~turbo>3.9)/Nvidia GTX 960(4GB)/16GB DDR3/7,200rpm/w10x64---
Canon Vixia HV30/HF-M40/HF-M41/HF-G20/Olympus E-PL5. Analog tape capture equipment.
https://www.facebook.com/B-Gill-Cyber-Studio-609762572849441
Reply
Andy [Avatar]
Newbie Private Message Joined: Oct 10, 2016 20:57 Messages: 1 Offline
[Post New]
Hey my sister used her facebook account in summer to upload a video. Now, I am trying to upload to my own one but it keeps sending it to hers. How to I send it to mine now?

Thank you.

Andy
Reply
CS2014
Senior Contributor Private Message Location: USA-Eastern Time Zone Joined: Sep 16, 2014 16:44 Messages: 629 Offline
[Post New]
This is a 5 and a half year old thread. Start a new thread for your issue Andy....ok?

Try to go to this link:

http://forum.cyberlink.com/forum/posts/list/40225.page

.... read it.... provide some more information about your set up and your issue based on that link.

CS PD13 Ultimate - Build 3516, WIN 8.1, 64 Bit, 16G RAM, Intel Core i5 4460, CPU @ 3.2GHz, NVIDIA GeForce GT720, Graphics Memory(total avail.)-4093MB
LG WH14NS40 Blu-Ray Drive
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team