CyberLink Community Forum
where the experts meet
| Advanced Search >
Playback issue with PD produced .m2ts
Reply to this topic
HalCon
Senior Contributor Private Message Location: Charlottetown, PEI Joined: Mar 01, 2008 10:36 Messages: 718 Offline
[Post New]
I may be asking this in the wrong place, but I have to start somewhere.

I recently acquired a HD camera. I have no problems editing and producing the files.

The problem I have is that I cannot view the files in PowerDVD 7 OEM version. PowerDVD will open but all I get is the audio.

Is this something that is beyond PowerDVD version 7 OEM? I can watch them in another media player so I am sure the files are OK.

Hal

Fixed this problem. Downloaded and installed the trial version of PowerDVD 10 and the files play fine.

Hal

This message was edited 1 time. Last update was at Oct 05. 2010 18:45

OS - Win11 Pro, Alienware R13, CPU - Intel Core I7-12700KF 12 CPUs), 16g DDR5 4400 RAM, Video - Geeforce RTX 3080ti 12g, PD11 & PD365
My YouTube
Reply
Dafydd B [Avatar]
Senior Contributor Private Message Joined: Aug 26, 2006 08:20 Messages: 11973 Offline
[Post New]
And there I was ready to write a short play... video clip, with a hockey putt going whizzing into a PDVD 10 goal. Oh... what might have been

ha ha

Dafydd
Reply
Cap'n Kevin
Senior Contributor Private Message Location: Chebeague Island, Maine Joined: Dec 26, 2008 20:22 Messages: 2011 Offline
[Post New]
Hi Hal,

Just a curious "Want to know question"..

Is there a particular reason you use Power DVD to view your video clips? Just an interested bystander reading your topic. I have found the Splash player to be excellent myself.....but maybe I am missing out on something.

Regards,

Kevin

This message was edited 1 time. Last update was at Oct 06. 2010 06:20


Check out PDtoots. PowerDirector Tutorials and more! Over 5,000 Subscribers.
Reply
HalCon
Senior Contributor Private Message Location: Charlottetown, PEI Joined: Mar 01, 2008 10:36 Messages: 718 Offline
[Post New]
Kevin,

Right now it is the only player that I can seem to get to play the output to the TV for better viewing. I have another player that works fine but I am not having any luck getting it to use the tv for output.

PowerDVD actually does not play the videos very well. Any panning of the camera and you would think you were in a movie using Leggo blocks.

If I can get the other player to output to the TV I will be a happy camper.

And, Dafydd, FYI that is a hockey puck

Hal
OS - Win11 Pro, Alienware R13, CPU - Intel Core I7-12700KF 12 CPUs), 16g DDR5 4400 RAM, Video - Geeforce RTX 3080ti 12g, PD11 & PD365
My YouTube
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team