Announcement: Our new CyberLink Feedback Forum has arrived! Please transfer to our new forum to provide your feedback or to start a new discussion. The content on this CyberLink Community forum is now read only, but will continue to be available as a user resource. Thanks!
CyberLink Community Forum
where the experts meet
| Advanced Search >
Produce problem
8GeneL [Avatar]
Newbie Joined: Dec 22, 2022 23:39 Messages: 13 Offline
[Post New]
Clicked on "Export" blue button.
At "select file format" I clicked on "H264".
At "File extension chose "MP4".
At "Profile name/Quality chose MPEG-4 640 x 480/30 (6Mbps)
At Video format chose NTSC
At top center of edit screen is "VIDEOFILE01" my choice of file name.
At bottom left of edit screen I clicked on "Start" button.
Preview section now much larger than during the editing and the word "PRODUCING" shows at bottom of Preview.
When Producing was finished it showed a completed length of 33 minutes.

QUESTION # 1 - Total length of this short video was 17 minutes at completion of editing. If the
remaining length of 16 minutes is unused frames, can I delete them?

Then came the problem. My pc screen now shows a symbol for the completed file.
When I click on the symbol, the following error message appears:

"We can't open VIDEOFILE01. This may be because the file type is unsupported, the file extension is incorrect, or
the file is corrupted".

QUESTION #2) I did a re-test of all the steps above. Same result and same error message.
Senior Contributor Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 8630 Offline
[Post New]
You have two separate issues.

The reason your produced file is 33 minutes long is because there is some clip way out at that location on the timeline. To quickly locate it, click on a blank part of the timeline (away from a clip) and press the End key.

You should see the timeline immediately shift to the last clip. However, it may be on a lower track and you may have to use the scroll bar on the right side to bring it into view. Now simply delete it and produce again.

The second problem is odd, because it's a very common video format. Maybe try one of the M2TS or MKV profiles and see what happens. You also may want to uncheck the Fast video rendering technology box on the produce screen and try that.
tomasc [Avatar]
Senior Contributor Joined: Aug 25, 2011 12:33 Messages: 6464 Offline
[Post New]
The answer to your Question # 1 has been answered by optodata. Find that segment at the end and delete it.

I have duplicated the issue you reported. Using a previously captured 4:3 aspect ratio avi file in a 4:3 ar project, exported it as avi 640 x 480/30p mp4. The produced file plays properly in the windows media player. Upon returning to the timeline, I got the same error message as you. However that file plays properly in the media library and again okay when placed on the timeline. It looks like it is only a small nuisance that should not happen.

I do recall that the same avi files as source works properly in earlier versions of PD and can be produced as mp4 without this error message. I have not been actively using avi source files from my previous cameras with PD365. You need to report this to Cyberlink support so that they are aware of it and may want to fix it. The alternative would be to use an earlier version of PD.
Daveed [Avatar]
Newbie Joined: Sep 05, 2023 17:19 Messages: 1 Offline
[Post New]
I produced a video with sound using MP4 and it is fine so long as it is played on my pc with Power Director, but when I transfer it to a thumb drive, it plays perfectly for about 32 minutes and then the video goes black while the music plays on. Is there some other setting I need to produce it to?
Powered by JForum 2.1.8 © JForum Team