Announcement: Our new CyberLink Feedback Forum has arrived! Please transfer to our new forum to provide your feedback or to start a new discussion. The content on this CyberLink Community forum is now read only, but will continue to be available as a user resource. Thanks!
CyberLink Community Forum
where the experts meet
| Advanced Search >
Power Director Mobile Playback delay
Henlexunstein08 [Avatar]
Newbie Joined: Apr 09, 2023 21:26 Messages: 2 Offline
[Post New]
I use Power Director to edit my videos and I have noticed a consistent problem when I use it. As I edit my video there is an increasing delay for my video to play. There have been times where everytime I press the play button, I have to wait 15 seconds for the video to start playing. This makes editing very tedious when you want to finely tune your edits. I hope there is some way to fix this glaring flaw
 Filename
trim.2D67DCCC-0376-4C02-ACF2-93C60CAC0520.MOV
[Disk]
 Description
I press the play button only once in this entire clip (the beginning)
 Filesize
55 Kbytes
 Downloaded:
99 time(s)
PowerDirector Moderator [Avatar]
Senior Contributor Location: New Taipei City, Taiwan Joined: Oct 18, 2016 00:25 Messages: 2104 Offline
[Post New]
Hello,

You didn't provide any details about your mobile device or the info about the video file you are editing, so it's a little difficult to provide a solution. It does sound like your device might not be powerful enough to edit the video. Are you using an iOS device? (a guess by the format of the attached video file)

Probably a good idea to also contact CyberLink's tech support:

https://membership.cyberlink.com/support/service/technical-support.do

Cheers
PowerDirector Moderator


For customer support related issues, please contact:
- Customer service: https://membership.cyberlink.com/support/customer-services.do
- Technical support: https://membership.cyberlink.com/support/service/technical-support.do
Henlexunstein08 [Avatar]
Newbie Joined: Apr 09, 2023 21:26 Messages: 2 Offline
[Post New]
Quote Hello,

You didn't provide any details about your mobile device or the info about the video file you are editing, so it's a little difficult to provide a solution. It does sound like your device might not be powerful enough to edit the video. Are you using an iOS device? (a guess by the format of the attached video file)

Probably a good idea to also contact CyberLink's tech support:

https://membership.cyberlink.com/support/service/technical-support.do

Cheers
PowerDirector Moderator


I use an iPhone SE 2nd generation
Powered by JForum 2.1.8 © JForum Team