CyberLink Community Forum
where the experts meet
| Advanced Search >
Audio files MP3 HD 320 kbps problems when produce the project
Reply to this topic
[Post New]
I have problems with this kind of audio files, when produce and playback the video MP4 1080 x 1920,, 29fps or other configuration in some parts de audio (in my case music) go off ! I need to stop the play and forward the bad segment and then audio go on, but again in other part of the audio repet the problem.

This is on Powerdirector 20 Gustavo
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 6216 Offline
[Post New]
Quote I have problems with this kind of audio files, when produce and playback the video MP4 1080 x 1920,, 29fps or other configuration in some parts de audio (in my case music) go off ! I need to stop the play and forward the bad segment and then audio go on, but again in other part of the audio repet the problem.

This is on Powerdirector 20

Try converting those mp3 audio files to wav before using them on the timeline.
Reply
[Post New]
Quote

Try converting those mp3 audio files to wav before using them on the timeline.


Hello Tomas, thanks for your recomendation.

I fix the problem, I did as follow:

1) delete the two audio tracks in this case 2 and 3 where I put the audio files (music 320 kps mp3)

2) dowload again in the new tracks the audio files

3) produce again the project, without any modification

4) play again and the problem was gone

I think the audio tracks for any reason was damaged, why? I do not

Best regards Gustavo
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team