CyberLink Community Forum
where the experts meet
| Advanced Search >
"Error!! The product definitation file lost."
Reply to this topic
James
[Avatar]
Newbie Private Message Joined: Dec 15, 2008 22:52 Messages: 1 Offline
[Post New]
I'm trying to install Powerdirector portion of Cyberlink DVD suite. I had the trial version installed when I tried to install the suite. I received the following error: "Error!! The product definitation file lost."

I tried uninstalling the trial version and I get the same message. The main reason I bought the suite was for Powerdirector and right now I can't use it. Any help would be appriciated.
Reply
NORTON
[Avatar]
Newbie Private Message Joined: Dec 21, 2006 11:21 Messages: 1 Offline
[Post New]
I have had the same problem. I restored my computer to the date prior to installing the trial version. That took care of the definition problem. Now I have an error message on the Power Director portion saying that a file is missing "trialmgr.exe". The trial version worked just fine. I have redownloaded the purchased program twice to no avail. I saw that this problem has been reviewed by Cyberlink and I needed to contact support. 2 days later and still no answer. I really need to get some work on myvideos done. HELP!
Reply
frank
[Avatar]
Newbie Private Message Joined: Jan 02, 2009 21:49 Messages: 2 Offline
[Post New]
hi, I got the same problem, just wonder anyone get the reply yet? how to remove or uninstall them completely manually?
Reply
Alfred
[Avatar]
Newbie Private Message Joined: Jan 21, 2007 03:38 Messages: 1 Offline
[Post New]
I had the same problem which throught trail and error managed to solve and I am now using power Director 7 happly. This is what I did:-
1 I unistall all cyberlink products from my computor including Photo now.
2 I deleted all reistry entries pertaing to cyberlink softeware,
3 I deleted all file and floder in C drive.
Finally I reinstalled pwoer director and the rest of the cyberlink software I deleted in step one

I hope some of you out there will find this helpful.

Alfred
Reply
RobertJ/OZ
[Avatar]
Senior Contributor Private Message Location: Melbourne Australia Joined: Aug 14, 2006 02:26 Messages: 1202 Offline
[Post New]
Hi James,

You cannot install the PowerDirector component only, from DVD Suite, it is necessary to install the complete suite then uninstall the items not required

Robert Intel i7 930, 16GB ram, Radeon HD 5770 1Gb,Ver. 14.12 Win7 64 bit
Intel T7400 4GB Ram Nvidia GeForceGo Win7 32 bit

PDtoots
Reply
Matthew
[Avatar]
Newbie Private Message Joined: Jun 28, 2009 23:24 Messages: 1 Offline
[Post New]
I get the error when I'm trying to UNINSTALL the program... so, what do I do?
Reply
Keith
[Avatar]
Newbie Private Message Joined: May 27, 2009 12:27 Messages: 1 Offline
[Post New]
I am currently using PD V7. While working on a project I recieved an "operation failed" error. I can't update the timeline with any information without reciveing the above error.


I try uninstalling the program however it will not allow me to. When attempted I recieve "Product Definition File is lost".
Reply
DLS711
Newbie Private Message Location: Japan Joined: Aug 07, 2011 04:43 Messages: 3 Offline
[Post New]
This is the same problem I'm having... How did you all solve it? None of the suggestions above helped.
I have tried every suggestion on the net.
I can't believe this has been going on for 4 or 5 years.

I'm using PD V9
I paid for this software and I shouldn't have these problems.

HELP PLEASE!
Reply
CubbyHouseFilms
Senior Contributor Private Message Location: Melbourne, Australia Joined: Jul 14, 2009 04:23 Messages: 2191 Offline
[Post New]
Hi

Please can you put a name on your post.

No named posts are removed by the moderator.

Also, try posting this as a new topic on the PD9 forum page as this page is for PD8 and previous versions.

Good luck

This message was edited 1 time. Last update was at Aug 19. 2011 20:36

Neil
CubbyHouseFilms

My Youtube Channel
My Vimeo Channel
PD3.5, 5, 6 & 7. Computer: Dell Dimension 5150, Intel Pen. 2.80 GHz, 2GB RAM, NVIDIA GeForce 8600GT 256MB, Windows XP Pro!!
PD8 Ultra v3022. Computer: Dell Studio 1747, Intel, i7 Q740 1.73 GHz, 8GB RAM, ATI Mob. Radeon HD 560v 1GB, Windows 7 Ult. 64
PD10 Ultra v2023. Computer: HP Pavilion dv7, Intel, i7 2630 2.00 GHz, 8GB RAM, ATI Mob. Radeon HD 6770 2GB, Windows 7 Pre. 64
PD11 Ultim v2812. Computer: HP Pavilion dv7, Intel, i7 2630 2.00 GHz, 8GB RAM, ATI Mob. Radeon HD 6770 2GB, Windows 7 Pre. 64
PD12 Ultra v2930. Computer: HP Pavilion dv7, Intel, i7 2630 2.00 GHz, 8GB RAM, ATI Mob. Radeon HD 6770 2GB, Windows 7 Pre. 64
PD13 Ultim v3130. Computer: HP Pavilion dv7, Intel, i7 2630 2.00 GHz, 8GB RAM, ATI Mob. Radeon HD 6770 2GB, Windows 7 Pre. 64
PD14 Ultim v2019. Computer: HP Pavilion dv7, Intel, i7 2630 2.00 GHz, 8GB RAM, ATI Mob. Radeon HD 6770 2GB, Windows 7 Pre. 64
PD15 Live v2026. Computer: HP Pavilion dv7, Intel, i7 2630 2.00 GHz, 8GB RAM, ATI Mob. Radeon HD 6770 2GB, Windows 7 Pre. 64
Director Suite 5: PowerDirector 15 Live, PhotoDirector 8, ColorDirector 5, AudioDirector 7

Cameras: Sony(s) HXR-NX5P, HXR-NX70P, NEX-VG10E, HDR TG5E, GoPro 4 Black, Phantom FC40 Quadcopter, Canon 6D DSLR, Sony A6000 Mirrorless


Visit PDtoots. PowerDirector Tutorials, tips, free resources & more. Subscribe!
Full linked Tutorial Catalog
- PDtoots happily supports fellow PowerDirector users!
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team