CyberLink Community Forum
where the experts meet
| Advanced Search >
PowerDirector 10 and Windows 8.1 not working
Reply to this topic
Newbie Private Message Joined: Nov 30, 2013 06:12 Messages: 4 Offline
[Post New]

1. Which operating system do you use, W8, W7, Vista, XP?
Windows 8.1

2. Which version of PD, See Part A below
CyberLink Media Suite Build

3. Which SR number (available in the "About" box of PD and is NOT the CD-Key!)
Cyber Media Suite SR no: FBI130308-02
I can't go into PowerDirector because it freezes/stalls

4. What kind of video source material used (codec / container), extension? We often ask for a 5 to 10 second sample , please provide one as an attachment.

(not sure how to answer this question)

5. A detailed step by step description of the problem. See Part D below.
- my machine got upgrade to Windows 8.1.
- When I tried to "produce", I get "HW encode error".
- So, I went to upgrade PowerDirector 10 to see if that will fix the issue, since then it I cannot even get into the Easy Video Editing section.
- It freezes at the launch screen.

6. What anti-virus solution is installed on your PC?
Norton Internet Security

7. What codec packs installed? See PD's Readme html file
8. What other video editing programs are installed - just in case there is a software conflict.

9. What burning software is installed on your PC?
10. What type of blank disk was used, if you have a burning create issue?
11. What background processes / programs running (especially important for problems with the burning)?
12. Provide the dxdiag log file as an attachment, see Part B below
16 Kbytes
357 time(s)
Reply to this topic
Powered by JForum 2.1.8 © JForum Team