CyberLink Community Forum
PowerDVD 11 known problems  XML
Forum Index » PowerDVD (previous versions)
Author Message
CyberLink-Michael

Administrator
[Avatar]
Joined: 18/04/2007 01:05:48
Messages: 7089
Location: Europe
Offline

Hello PowerDVD 11 User,

we always try to provide the best experience in our Software, unfortunately it can happen that some issues are left over in an official release - so please check this list of known and confirmed issues before posting to the Forum.

Please make sure to have installed WMP components - espcially on Windows "N" Version you need to manually install those components

[PowerDVD 11 v2211]

[001] [solved v1719] PowerDVD can not start-up on some specific platforms
[002] [solved v1719] Remote Control fails in CM and MCE plug-in
[003] [solved v1719] Keyboard Multimedia Buttons fail
[004] [fixed in v2024] Screencapture page lost settings
[005] [fixed in v2024] Mouse control settings lost settings
[006] [solved v1719] Dolby Headphone misses settings
[007] [solved v1719] ATI Cross-Fire setup prevent PowerDVD to start-up
[008] [fixed in v2024] Can not playback non SRT Subtitles for non standard languages
[009] [fixed in v2024] MKV audio stream lost name
[010] [fixed in v2024] MKV subtitle lost name
[011] [solved v1719] TT-surround settings lost settings
[012] [solved v1719] File association is not stored
[013] [fixed in v2024] PDVD does not support portrait mode display
[014] [fixed in v2024] Chinese characters when use not supported OS language
[015] [fixed in v2024] MKV with MPEG-2 has artefact issue
[016] [fixed in v2024] Music EQ settings are lost when close PDVD
[017] [fixed in v2024] MCE DVD-menu can't close using RC6 (workaround: use "Clear" button on RC)
[018] [fixed in v2024] in MCE plug-in the pop up menu can not open until move mouse
[019] [fixed v2608] PDVD can not activate 3D on some platform with ATI/AMD Graphics adaptor
[020] [fixed v2608] BD Region can not change when have installed AVAST Free AV
[021] [fixed v2608] Can not enable 3D in some environments with HDMI 1.4 devices
[022] [fixed in v2024] RC skips two chapters on some configurations
[023] [fixed in v2024] some platform show black rectangle when playback BD [Install WMP will fix it]
[024] ISO playback fails - PLEASE SEE FAQ FAQ
[025] [fixed in v2024] when change location of BD-J folder management fails
[026] [will fix] MKV subtitles not displayed correctly in two lines [random issue]
[027] [fixed in v2024] cannot enable CUDA on specific NVIDIA VGA
[028] [fixed in v2024] BD DXVA is disabled when cancel setting's Information page
[029] [fixed in v2024] cannot enable HD audio in Cinema-Mode
[030] [fixed in v2024]Volume control behaviour not consistent for BD and DVD [+/- 2% or 10%]
[031] [investigating] TT-Stretch can not work for file playback
[032] [fixed in v2024] M2TS File-playback can not use HBR Bitstream
[033] [EXTERNAL ISSUE] high CPU load on one Core while AVATAR BD playback on Core2Duo CPU
[034] [fixed in v2024] Can not manage BD-Live content when default folder is moved
[035] [external investigating] Optimus platform can not switch GPUs
[036] [fixed in v2024] WMA lossless does not show up in audio module under XP
[037] [fixed v2329] MCE plug-in can not call up DVD menu when use BD-J Blu-ray
[038] [fixed] Dolby downmix can not enabled sometimes
[039] [fixed n v2114] Can not playback BD "Star Wars", "X-Men First Class" "Rio", [all from FOX]
[040] [same as #33] High CPU load on one CPU core when playback "Star Wars" BD
[041] [design] DLNA can not show empty folder
[042] [fixed v2329] Upgrade message for DTS and DVD-Audio
[043] [fixed v2211] sometimes blocky picture when playback latest FOX titles
[044] [fixed v2329] pgDn & pgUp for time seek fail
[045] [fixed v2329] Android/iPhone remote can not find PowerDVD 11 in some environment
[046] [investigating] DVDFab Movie only ISO can not resume in MCE plug-in
[047] [investigating] MKV has subtitle on as default





This message was edited 66 times. Last update was at 15/12/2013 03:02:51

[WWW]
 
Forum Index » PowerDVD (previous versions)
Go to:   
Powered by JForum 2.1.8 © JForum Team
© 2013 CyberLink Corp. All Rights Reserved. [ Terms of Services | About CyberLink | Contact Us | Privacy Policy | Site Map RSS