CyberLink Community Forum
where the experts meet
| Advanced Search >
Powerdirector 9 Burning Error code: e 80004005
MARKIE1954
[Avatar]
Newbie Private Message Joined: Feb 19, 2011 14:28 Messages: 3 Offline
[Post New]
Working all day on this..then it refuses to burn..the files are there..I have tried 2 burners. I don't know what to do but an very late and VERY FRUSTRATED! What is this code?! Powerdirector 9 Error code: e 80004005
twincitybulldog
Senior Member Private Message Location: Winter Haven, Florida "Home of Legoland" Joined: Aug 03, 2009 14:59 Messages: 159 Offline
[Post New]
Do you have a virus or instant messaging running?
There is already a post concerning this problem. Click on the link.

http://forum.cyberlink.com/forum/posts/list/1760.page;jsessionid=39157BE59E41FAFFBCC911B80E166424 Windows 8 Pro 64bit
Cameras. Panasonic AG-HMC40, GoPro Hero 3 Black
Edition.
MARKIE1954
[Avatar]
Newbie Private Message Joined: Feb 19, 2011 14:28 Messages: 3 Offline
[Post New]
No I don't. I have a fairly powerful Dell. Of course I have Norton running as it always is but it has not interfered before. I tried to look up this error code here but found nothing. Search produced no answer.
MARKIE1954
[Avatar]
Newbie Private Message Joined: Feb 19, 2011 14:28 Messages: 3 Offline
[Post New]
That post was from 2007 by the way. It's 4 years later.
Willie1992
[Avatar]
Newbie Private Message Joined: Sep 10, 2010 06:57 Messages: 4 Offline
[Post New]
Any solution to this (besides the previous 4-year old reference). I'm getting this error too. No instant messenger running. Turned off virus-protection and I'm still getting the error.

Any more insight?
garioch7
Senior Contributor Private Message Location: Port Hood, Nova Scotia, Canada Joined: Feb 07, 2011 06:45 Messages: 752 Offline
[Post New]
Hello Willie and Markie. Some of the pros use the Burn To Folder option and then use other software to actually burn their DVDs or BDs. A couple of thoughts: deselect hardware acceleration in the options. Also, some have reported resolving this error by reducing their burn speeds. Also, make sure that your DVDs or BDs are "virgin." It seems that PD "marks" a disk at some point early in the Authoring process and although the disk doesn't look touched and really shouldn't have been since the Burning process had not started, PD won't burn successfully to that disk.

A dxdiag file and some details about your project would be helpful, including screenshot(s) per the pinned message at the top of the forum, if my suggestions above do not solve your problem. This information should enable the pros to help you resolve your problem. We're all here to help you get up and running.

Hope this helps. Have a great day.

Regards,
-Phil
HDedit
Senior Contributor Private Message Location: Canada Joined: Aug 21, 2009 11:24 Messages: 1401 Offline
[Post New]
Please provide the system basics for us to be able to help. See the first page of this forum, item 4 from the top. Your DXdiag is a must at this point and deatil on what it is that you are trying to do. Win 10, i7
Dafydd B
Senior Contributor Private Message Joined: Aug 26, 2006 08:20 Messages: 11973 Offline
[Post New]
Hi,
Google the error message reveals a"lot" regarding e80004005.

E80004005:Unspecified Error

You'll need to look at the project's media content to see if you have items in there which are causing the problem.

The Burn to Folder is a good action to take - proves the project is convertible. You may also opt to Produce the contents and then bring the resulting video back in to finalise the burn to disc. This methods separates the process or render and create to disc, lessening the strain on your system and if a failure to render occurs you can examine the content of the project.

Likely to be content related.

Another option is to slow the speed of your burner which Jeff and Robert W have advocated in the past.

HDedit has requested a Diagnostic - a must have from those with problems, I also would like a screenshot to show us the project content - 2 very important bits of data needed by editors. Helps us, help you.

Thanks
Dafydd

This message was edited 2 times. Last update was at Mar 15. 2011 09:34

Honesty disclosure: CyberLink have provided me their software products at no charge.
Powered by JForum 2.1.8 © JForum Team