CyberLink Community Forum
where the experts meet
| Advanced Search >
Audio Director records only in mono
Reply to this topic
[Post New]
I'm using AudioDirector 12.4 on Windows 11 with a Yeti Blue microphone... the program records occassionally in stereo, but mainly in mono... I have no control over this... the menu settings around Mono ro Stereo seem to make no difference. Other voice recorders on my computer work in stereo with no hitches... Any help please?
Reply
Jets2011
Senior Contributor Private Message Location: Canada Joined: Sep 29, 2006 05:26 Messages: 725 Offline
[Post New]
Quote I'm using AudioDirector 12.4 on Windows 11 with a Yeti Blue microphone... the program records occassionally in stereo, but mainly in mono... I have no control over this... the menu settings around Mono ro Stereo seem to make no difference. Other voice recorders on my computer work in stereo with no hitches... Any help please?


Kinda strange, because I don't see this with my mic. I noticed in the user guide for the yeti that stereo recording needs to be switch on before recording though. Double check mic settings?

https://s3.amazonaws.com/cd.bluemic.com/pdf/manuals/yeti/Blue_Yeti_QuickStartGuide-EN.pdf

Dave
Reply
[Post New]
Thanks Dave ... yes... very strange. All mic sttings checked, trouble shooter run, drivers updated etc...
Reply
PowerDirector Moderator [Avatar]
Senior Contributor Private Message Location: New Taipei City, Taiwan Joined: Oct 18, 2016 00:25 Messages: 1530 Offline
[Post New]
Quote Thanks Dave ... yes... very strange. All mic sttings checked, trouble shooter run, drivers updated etc...


Hi,

Using ADR 12.4.2906 and my Rode Videomic Pro, which I think technically records dual mono, I get 2 channels recorded in ADR, as I would expect.

Not sure how to troubleshoot your issue:

Came across this in the Audacity forum when looking - maybe it helps?

https://forum.audacityteam.org/viewtopic.php?f=46&t=114971&sid=4840dd690aac49098333280208ad60f8&start=10
in particular
https://forum.audacityteam.org/viewtopic.php?f=46&t=114971&start=30#p414589

Other than that I can only suggest looking at all these to see if anything jumps out:

Windows
Check Windows Settings>Sound>Output>Mono Audio
Check Windows Settings>Sound>Input>Microphone
Check Windows Settings>Sound>Input>Microphone
Check Windows Settings>Sound>Volume mixer>Apps

ADR
New Audio file>Profile Settings - Mono, Stereo, 5.1 and 7.1
Check Preferences>File>File default profile settings
Check Preferences>Project>Project default profile settings
Check Preferences>Audio Settings>Default input

Record
Check Parameters

Cheers,
PowerDirector Moderator


For customer support related issues, please contact:
- Customer service: https://membership.cyberlink.com/support/customer-services.do
- Technical support: https://membership.cyberlink.com/support/service/technical-support.do
Reply
[Post New]
Hello Tom69 & Dave,

I don't have access to a Yeti Blue, so can't test properly. All other recording devices I've used, with correct PC, mic & ADR settings, appear as stereo tracks in ADR.

To try to track down possible causes of your issue, I've tested recordings using Audio-M Producer (mic) & Microsoft G433 Gaming Headset) on multiple PCs, different versions of ADR & Audacity. Unfortunately, I got the same results each time - audio recorded on both channels.

It's not hard to find (Dr Google) other examples of people having similare issues, though not necessarily with ADR or Yeti Blue.

Have you tested your Yeti using a different PC or another recording application (like Audacity)? That might help narrow the possible causes.

PIX PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team