CyberLink Community Forum
where the experts meet
| Advanced Search >
Scratchy audio when using Pitch Shifter
Reply to this topic
Stephen Phillips [Avatar]
Newbie Private Message Joined: Mar 21, 2017 15:06 Messages: 9 Offline
[Post New]
Ever since the latest version of AudioDirector has been released, the audio sounds incredibly scratchy when I adjust it in pitch shifter. I tried adjusting the Transient Sensitivity, but it just makes it worse. Stephen Phillips
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 7880 Offline
[Post New]
Does this happen with all clips or only specific ones? There are some breathy sounds and cymbal crashes that sound scratchy to me when the pitch is adjusted but I'm not sure if that's what you're referring to.

Do you have a sample of a pitch-shifted clip you made before the latest update? Listening to that and how it sounds to make the same adjustment now would be the ideal test of whether something has changed.

You can use the Attachments button below the forum's text box to upload them here directly, and you may also want to contact CL tech support from this page.
Reply
Stephen Phillips [Avatar]
Newbie Private Message Joined: Mar 21, 2017 15:06 Messages: 9 Offline
[Post New]
Quote Does this happen with all clips or only specific ones? There are some breathy sounds and cymbal crashes that sound scratchy to me when the pitch is adjusted but I'm not sure if that's what you're referring to.

Do you have a sample of a pitch-shifted clip you made before the latest update? Listening to that and how it sounds to make the same adjustment now would be the ideal test of whether something has changed.

You can use the Attachments button below the forum's text box to upload them here directly, and you may also want to contact CL tech support from this page.


It relates to all clips. and that is exactly what I am referring to. I, unfortunately, don't have a sample before the update. But I do know something in AudioDirector has changed after the update.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team