CyberLink Community Forum
where the experts meet
| Advanced Search >
PhotoDirector - animation
Reply to this topic
Vydra [Avatar]
Newbie Private Message Joined: Apr 22, 2021 03:08 Messages: 3 Offline
[Post New]
CyberLink PhotoDirector 12 Ultra - version 12.0.2512.0 (64 bit)
When creating an animation from a photo, the process stops at 50% and does not continue. It does not report an error and does not block PhotoDirector.
What can be the problem?
Reply
[Post New]
Hello Vydra,

Welcome to the PhotoDirector forum laughing

You're right to be perplexed at that, but could you please provide a little more information?

Do you mean that the animation process stops:

  • while you're previewing what you've done, or

  • while PhD is processing & producing the video/animated GIF?



Which particular animation effect has been giving you the issue?

  • Photo Animation?

  • Dispersion Effect?

  • Animated GIF?



PIX PIX YouTube channel
Reply
Vydra [Avatar]
Newbie Private Message Joined: Apr 22, 2021 03:08 Messages: 3 Offline
[Post New]
The problem occurs with any final animation creation (up to MP4, GIF).
- animated photo
- dispersion effect

The animation preview is fine
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 8083 Offline
[Post New]
Sounds like there may be a system configuration or driver issue causing PhD to hang. Please read the instructions for generating the DxDiag test results in the Read Me Before Posting guide, then attach them to your reply so we can see the technical details of your PC.
Reply
Vydra [Avatar]
Newbie Private Message Joined: Apr 22, 2021 03:08 Messages: 3 Offline
[Post New]
The user manual states that the animation creation feature is limited to the subscription version of CyberLink PhotoDirector only.
Can't this be a problem?
I'm using PhotoDirector 12 Ultra, not PhotoDirector 365.
Reply
[Post New]
Hello again Vydra,

I'm sorry you most recent post on this went unanswered.

You may have read that in the Help file or in other CL information, but it is incorrect.

The Help file states:

Photo Animation
Use the Photo Animation* effect to animate a still photo
Note: * this feature is currently only available in the subscription version of CyberLink PhotoDirector.
, but the animation effects are available in both the subscription & lifetime versions of PhD12.

There certainly are some features only available in PhD365. Check this comparison table.

PIX PIX YouTube channel
Reply
[Post New]
Quote Sounds like there may be a system configuration or driver issue causing PhotoDirector to hang. Please read the instructions for generating the DxDiag test results in the Read Me Before Posting guide, then attach them to your reply so we can see the technical details of your PC.


Hello, I see you've been working with another user that has the same problem I do with the final production of my photo animations.

My program hangs at 50% progress when creating the Photo animations as an MP4 but works fine using the GIF option. I've checked the Task Manager to see if the program is working in the background but it shows 0 CPU usage and once in a while it will flash 0.01.

I ran the DXDIAG and everything checks in with "No problems found" in all sections. The additional troubleshooting steps I've taken are to try every aspect ratio and image sizer but the same thing happens. The progress stalls at 50% and never moves any further. Any ideas?

Thank you in advance for your time knowledge and efforts to assist me.
 Filename
DxDiag 07-07-2022.txt
[Disk]
 Description
 Filesize
99 Kbytes
 Downloaded:
94 time(s)
[Thumb - Version snapshot.PNG]
 Filename
Version snapshot.PNG
[Disk]
 Description
 Filesize
752 Kbytes
 Downloaded:
1 time(s)
[Thumb - Program stalls at 50% when trying to create a photo animation as an MP4.PNG]
 Filename
Program stalls at 50% when trying to create a photo animation as an MP4.PNG
[Disk]
 Description
 Filesize
1351 Kbytes
 Downloaded:
1 time(s)
Reply
[Post New]
Hello USMC0311,

From your DXDIAG & the attached screenshots, I'm unable to put my finger on a possible cause. Nor am I able to replicate the issue on 4 different PCs here.

Even one very aged desktop (i7-920) slugs its way through the production process. Here's an unlisted screencapture showing the 4 PCs processing videos using the Dispersion effect.



I'd be interested to know the steps you took in preparing your animation, so I can try to replicate them here. I don't know if that's a factor or not.

Have you tried producing a simple dispersion affect as a video? Does that choke too? or is it only when you use "Photo Animation"?

I also don't know whether the hardware is an issue. Your laptop's i9-9980HK compares acceptably well to the i7-11800H in mine.

PIX

This message was edited 1 time. Last update was at Jul 13. 2022 18:37

PIX YouTube channel
Reply
[Post New]
Quote Hello USMC0311,

From your DXDIAG & the attached screenshots, I'm unable to put my finger on a possible cause. Nor am I able to replicate the issue on 4 different PCs here.

Even one very aged desktop (i7-920) slugs its way through the production process. Here's an unlisted screencapture showing the 4 PCs processing videos using the Dispersion effect.



I'd be interested to know the steps you took in preparing your animation, so I can try to replicate them here. I don't know if that's a factor or not.

Have you tried producing a simple dispersion affect as a video? Does that choke too? or is it only when you use "Photo Animation"?

I also don't know whether the hardware is an issue. Your laptop's i9-9980HK compares acceptably well to the i7-11800H in mine.

PIX


================================================================================

Hello and thank you for taking the time to give me your input. I too am baffled by this issue. It used to work just fine but now the only way I can create an animation is using the GIF format.

I have tried every aspect ratio and image size. I have tried numerous images and they all have the same outcome 50% they stop The task manager shows there's "0" to "(0.1) activity on the CPU. I linked some animations I've done to this message below.

https://rumble.com/vtuewq-trippin-hard-on-the-milkyways-face.html

https://rumble.com/vd5l3z-south-padre-island-texas-sunset.html

https://rumble.com/vd5l0d-the-flaming-biker-from-hell.html

https://rumble.com/vd5ksb-ferocious-dragon.html

https://rumble.com/vd5let-asian-dragon-tamer-in-love.html




I use the straight arrows to direct the motion and the blocks to keep the desired areas still (On another note when it was working using the Mpeg-4 option I found that the animations would freeze and would not allow me to go to production when I mixed the curved arrows with the straight arrows)

I would have to clear all the work and then start over Grrr I used to use the Corel PhotoMirage software and it has some nice features but I found the Cyberlink software easier to create with but I can say that the Corel software has never froze up or crashed in 3 years.

I ended up submitting a support ticket for the Photodirector issue yesterday. I have the director suite package and use it all on a daily basis. I create music videos for some bands over in Italy mostly Melodic rock and hard rock videos under the El Puerto record Label.

Here are the links to a few of my videos. I don't do the typical music videos that everyone does I go a little off the grid and use video clips and my artwork to make it happen.

https://www.youtube.com/watch?v=XYY4PLKKYec&list=PLZ5S8UC3wM2sktF8GRdvD-F_4Yzo9jwcY&index=2

https://www.youtube.com/watch?v=XYY4PLKKYec&list=PLZ5S8UC3wM2sktF8GRdvD-F_4Yzo9jwcY&index=2

https://www.youtube.com/watch?v=zJfAy0gDW4M

https://www.youtube.com/watch?v=Ruy3iuiQkB4

I'll let you know if the tech support guys can figure out my issue with the animations. In the meantime, if you figure it out give me a shout boss.

Thanks again for your time. Honor, Country and Corps
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team