CyberLink Community Forum
where the experts meet
| Advanced Search >
Can not play YouTubes on my PDVD19 !
Reply to this topic
Pete 12 [Avatar]
Member Private Message Joined: Aug 21, 2012 09:07 Messages: 88 Offline
[Post New]
Since a few days we are not able to watch our YouTubes on PDVD19 anymore !
All the pictures of the movies are visible on the YouTube-start screen , but after selecting one and pressing on "play" , a black screen appears with a rotating circle and , a few seconds , later the error ; "can not play the movie"........

While it is possible to watch the YouTube when clicking on the URL from YouTube , not in PowerDVD 19 .
Vimeo works fine .

Any help would be very nice and welcome !! Do NOT GIVE UP!! CyberLink updates PDVD12 next month for solving these frustrating problem!!
Reply
QC2.0 [Avatar]
Contributor Private Message Joined: Apr 27, 2016 04:02 Messages: 508 Offline
[Post New]
I still had the same YouTube issue couple hours earlier.
However, it seems that YouTube fixed the issue itself automatically, I can play the YouTube videos in powerdvd 19 now.
Reply
Igor-KIO [Avatar]
Newbie Private Message Location: Russia Joined: Mar 19, 2012 10:02 Messages: 13 Offline
[Post New]
Can't login to Youtube from PowerDVD. The pop-up browser does not appear, although the installed Maxthon 5 browser starts.

Afterword: Login turned out using the browser Maxthon 4.

This message was edited 1 time. Last update was at May 02. 2019 15:08

Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team