CyberLink Community Forum
where the experts meet
| Advanced Search >
MOV Import Truncates the clip
Reply to this topic
RickZig [Avatar]
Newbie Private Message Joined: Dec 11, 2012 10:58 Messages: 4 Offline
[Post New]
I am importing 2 .Mov clips about 12 seconds each in PowerDirector 15. One of the clips imports perfectly. The second clip truncates the last few seconds. When I play the mov file in a generic player, the entire clip plays. When I use the clip in PD 15, I lose the end. Of course, I only need the truncated part.

I have tried deleting the clip and downloading it again. I have renamed the clip and imported it again. In all cases, the same thing happens.

Any help is appreciated!! Thank you!
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 7311 Offline
[Post New]
Quote I am importing 2 .Mov clips about 12 seconds each in PowerDirector 15. One of the clips imports perfectly. The second clip truncates the last few seconds. When I play the mov file in a generic player, the entire clip plays. When I use the clip in PD 15, I lose the end. Of course, I only need the truncated part.

I have tried deleting the clip and downloading it again. I have renamed the clip and imported it again. In all cases, the same thing happens.

Any help is appreciated!!

Any chance you could upload those 2 clips to a cloud folder on GoogleDrive, OneDrive, etc. and paste the link here? That may help determine if there might be any problems with the clip(s) or if we'd need to look closer at how your system and PD are set up.
Reply
RickZig [Avatar]
Newbie Private Message Joined: Dec 11, 2012 10:58 Messages: 4 Offline
[Post New]
Quote

Any chance you could upload those 2 clips to a cloud folder on GoogleDrive, OneDrive, etc. and paste the link here? That may help determine if there might be any problems with the clip(s) or if we'd need to look closer at how your system and PD are set up.




Here is the link. The 1186 is the problem child.

https://drive.google.com/open?id=1nIBpb9St0l-PC1edTXtz0VBO0qZ9E52O

Thank you for you assistance!! Thank you!
Reply
JL_JL [Avatar]
Senior Contributor Private Message Location: Arizona, USA Joined: Oct 01, 2006 20:01 Messages: 5204 Offline
[Post New]
Quote
Here is the link. The 1186 is the problem child.

https://drive.google.com/open?id=1nIBpb9St0l-PC1edTXtz0VBO0qZ9E52O

Thank you for you assistance!!

That's strange, can't say that I've seen that before. Most players don't really play correctly either as they report the clip as only 8sec long but it's really about 13s. The good part, Handbrake will convert to full 13s clip and that works fine in PD so you see the throw-out on 3rd.

Jeff
Reply
Longedge [Avatar]
Senior Contributor Private Message Joined: Apr 28, 2011 15:38 Messages: 1504 Offline
[Post New]
Looks as if the file is 'broken' in some way. Was it a download or a screen recording?


  1. Mediainfo from original - "Duration: 8s 525ms".

  2. After running it through Handbrake - "Duration: 13s 578ms".

Reply
RickZig [Avatar]
Newbie Private Message Joined: Dec 11, 2012 10:58 Messages: 4 Offline
[Post New]
Quote

That's strange, can't say that I've seen that before. Most players don't really play correctly either as they report the clip as only 8sec long but it's really about 13s. The good part, Handbrake will convert to full 13s clip and that works fine in PD so you see the throw-out on 3rd.

Jeff


Thank you Jeff! I will look into Handbrake. Thank you!
Reply
RickZig [Avatar]
Newbie Private Message Joined: Dec 11, 2012 10:58 Messages: 4 Offline
[Post New]
Quote Looks as if the file is 'broken' in some way. Was it a download or a screen recording?


  1. Mediainfo from original - "Duration: 8s 525ms".

  2. After running it through Handbrake - "Duration: 13s 578ms".



The file was downloaded from the site that records the games. (watermarked lower left). It not the greatest quality but it is the ony one available.

I appreciate the reply. Thank you!
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team