CyberLink Community Forum
where the experts meet
| Advanced Search >
Frame rate conflict issue HELP
Reply to this topic
AnimeFreakatYoutube [Avatar]
Newbie Private Message Joined: Dec 25, 2013 23:03 Messages: 27 Offline
[Post New]
Hello, in my PD 14, I noticed that the 30 fps project setting is accualy 29.97. in an hour long video this cuases a slight audio video unsyncing in the final export. the video I record is with a logitech web cam and I do not know how to change what it records at. what can i do to get the project and the video's FPS to sync up in the time line

Please help.
Reply
ynotfish
Senior Contributor Private Message Location: N.S.W. Australia Joined: May 08, 2009 02:06 Messages: 9870 Offline
[Post New]
Hi there -

In PDR's preferences, have you checked that Timeline Frame Rate is 30fps (NTSC) and for "Use Dropframe Timecode" YES is selected? That would give you the 29.97fps to match the recorded clip.

Cheers - Tony
Visit PDtoots. PowerDirector Tutorials, tips, free resources & more. Subscribe!
Full linked Tutorial Catalog
PDtoots happily supports fellow PowerDirector users!
Reply
AnimeFreakatYoutube [Avatar]
Newbie Private Message Joined: Dec 25, 2013 23:03 Messages: 27 Offline
[Post New]
the recorded clip IS 30 fps. the problem is that PD is using 29.97. this is what's creating my problem.
Reply
ynotfish
Senior Contributor Private Message Location: N.S.W. Australia Joined: May 08, 2009 02:06 Messages: 9870 Offline
[Post New]
Sorry - I misread your post.

In preferences, select NO for the dropframe time code option.

Not entirely sure that will correct your sync issue... embarassed

Cheers - Tony
Visit PDtoots. PowerDirector Tutorials, tips, free resources & more. Subscribe!
Full linked Tutorial Catalog
PDtoots happily supports fellow PowerDirector users!
Reply
AnimeFreakatYoutube [Avatar]
Newbie Private Message Joined: Dec 25, 2013 23:03 Messages: 27 Offline
[Post New]
Problem is still unsolved. I still get a conflict of frame rates message
Reply
ynotfish
Senior Contributor Private Message Location: N.S.W. Australia Joined: May 08, 2009 02:06 Messages: 9870 Offline
[Post New]
It seems to me you have two "issues" - one is the alert about frame rates, which I wouldn't bother about. You can turn that off in Preferences > Confirmation. PDR doesn't always detect the frame rate correctly.

The main problem is the audio/video sync.

What happens when you unlink the audio & video? Right click on the clip...

Cheers - Tony
Visit PDtoots. PowerDirector Tutorials, tips, free resources & more. Subscribe!
Full linked Tutorial Catalog
PDtoots happily supports fellow PowerDirector users!
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team