CyberLink Community Forum
where the experts meet
| Advanced Search >
Problem with POWER DIRECTOR
[Post New]
I'm having a problem with POWER DIRECTOR. When I look up anything such as PiP's, Titles, or Particles it might tell me that there are 300 or so results on 25 pages and it will show me the first page results but when I try to go to the second page or even any of the other pages they come up blank and it looks like there was only one page instead of the amount of pages it said there was. I also had it tell me that there was a certain amount of results on a certain amount of pages but when I would go to the second page it would only show a total of two or three pages when it was supposed to have 25 or so.

I have Internet Explorer 9 and I have tried using FIREFOX thinking that might help but it didn't. Any suggestions?
ynotfish
Senior Contributor Private Message Location: N.S.W. Australia Joined: May 08, 2009 02:06 Messages: 9876 Offline
[Post New]
Hi ULTRA-M -

I would have put it down to a browser issue too.

There have been reports of different behaviour in DirectorZone when using 64-bit versions & 32-bit ones. Some 64-bit browsers have compatibility problems with the way some websites are put together.

Are you possibly using the 64-bit versions of those browsers?

Cheers - Tony
Visit PDtoots. PowerDirector Tutorials, tips, free resources & more. Subscribe!
Full linked Tutorial Catalog
PDtoots happily supports fellow PowerDirector users!
[Post New]
I'm having the same problem. Any fixes Tony?






Windows 7 64 bit, i7 980x @333 6 core processor, 12 GB ram DDR 1600, Radeon 5850 GPU Power Director 8 Ultra.
ynotfish
Senior Contributor Private Message Location: N.S.W. Australia Joined: May 08, 2009 02:06 Messages: 9876 Offline
[Post New]
Hi Elwood -

Right now, I'm away from home sitting at my friend's 32-bit OS PC, using (obviously) a 32-bit browser (Firefox)... and DirectorZone is behaving perfectly.

I type in the search key words... it searches and finds 1432 results. I look at the first page & click next... it goes to page 2... and all is well.

At home, on my 64-bit OS but using a 32-bit browser DZ behaves properly too.

I can't remember where I read that the 64-bit browser was a problem... I'll try to track that down.

Cheers - Tony
Visit PDtoots. PowerDirector Tutorials, tips, free resources & more. Subscribe!
Full linked Tutorial Catalog
PDtoots happily supports fellow PowerDirector users!
[Post New]
I was having the same problem until I realized that I was only seeing the stuff that had been added that week. Where it says this week (in very small print), click that and select this month or all time.
Powered by JForum 2.1.8 © JForum Team