CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote See this post and check your settings while PD14 is opened: https://forum.cyberlink.com/forum/posts/list/78651.page#322840 .I don't have a usb mic. It is built in my webcam.


Thanks for the suggestion. I tried it, still nothing :/
I'm trying to record a voiceover using a USB microphone in PowerDirector 14, but every time I open the device settings, a pop-up comes up that says "The parameter is incorrect." The microphone also won't show up under Audio Device or Audio Input.

I've tried several other programs that use the mic and it works fine. I've also used the trial version of PowerDirector 18 with the exact same settings and I've been able to record fine with that. I even uninstalled and reinstalled the PD14 program, all to no avail.

I've been using this mic with PD14 for a while now and I've never had an issue until a few days ago, and I'm fairly certain I didn't change any settings to cause it. Any ideas what the problem might be? I'm completely at a loss.
I'm trying to edit a video in PowerDirector 14 but for some reason the colors become distorted and the quality becomes blocky when I play it back in Movie mode. The quality is fine when the clips are played individually, but not in Movie mode. I was editing this video earlier today and didn't have this issue so I have no idea what caused it either.

I've tried disabling shadow files and deleting the temp files, I've tried changing the preview quality settings, I've tried replacing the clips in the timeline, I've tried creating a new project and loading the clips into it, and I've tried restarting both the software and my computer (I know that sounds silly but I've had PowerDirector problems that have been solved from restarting), but none have worked and I'm no closer to solving the problem or figuring out what caused it in the first place.

Any help would be greatly appreciated!
Go to:   
Powered by JForum 2.1.8 © JForum Team