CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote That's not anything that I've ever seen. Can you try creating a brand new project and bring in just one clip and try applying some of those edits to it? If that works, you can try adding clips to the new project one at a time and see if you're able to proceed without the problem showing up.

If the problem is specific to the original project and you want help figuring out what might have gone wrong, you can go to File, Pack Project Materials.. and save the entire setup to a cloud folder (like Google Drive, OneDrive) then paste the link here. Please note that the packed project will contain a copy of all of your source clips, so don't do this unless you're comfortable sharing them with people here.


Thanks so much for your help. It was much appreciated. I split the project, first half on track 1 and the other half on track 2(which allowed me to edit and didn't show the out of sync condition. Where there is a will there is a way. Thanks again.


Thank you. Unfortunately none of that worked. I did try to move the video to track 2 and I could then use Fix/Enhance. Troublling. I always liked PD for its stability, Now I'm a littlle concerned. Also the out of sync situation, between the preview window and timeline also started working in track 2. Then, just for fun, I moved clip back to track 1 and same problems resurfaced. I'm certainly confused
Quote

Yes of course. I was trying to light-heartedly point out that you hadn't given us anything to work with, and thanks very much for taking the time to run the DxDiag test and attach your screenshots.

Based on everything you've posted, it seems to me that the issue is with either shadow files or with leftover temporary files that PD would have created if you ever used the Render Preview tool.

The first thing to try is to go to Preferences (gear icon) then uncheck the Enable shadow files box (if it is currently checked), then save the project and close PD. Reopen it and see if the issue is resolved.

If not (or if you weren't using shadow files) go back to the same screen and click on the Manually Delete button.

You'll see a list of all the temporary files that PD has created, and you'll want to pay close attention to the ones showing a "Yes" in the In use column. You cannot select those while you have the active project open, so close the window and use File, New Project to free them up.

Go back to the Manually Delete screen and click on Select All, then click Delete Selected Files to clear out all temporary files. You will not lose anything important from your project.

If any still show In use and can't be deleted, close PD and then reopen it and see if you can delete them this time. If not, make a note of the file names and folder locations, then use File Explorer to delete the files with PD closed.

Now, open PD with your current project again and see if you're able to make the changes normally.
I have encountered another interesting problem. When I delete a clip from the time lline and put something else in its place and then play, the system plays the deleted clip, not the new clip. Any thoughts? Screne print attached.
Just in case this would help, two screen shots one before adjustments and one after. As you can see, no change. Thank you


Ok, now I know what a DxDiag file is. Here it is. Thank you


Sorry for being a newbie...I guess we are all new once! Using the program as I always do, edit a couple of videos, adjusting them in the fix/enhancement button. all worked well... exposure, shadow etc. Nothing altered, tried to adjust another clip in fix/enhancement. sliders move but no adjustment in the video. I have saved, restarted program, rebooted, and re installed PD. No change. Which somehow leads me to believe I've done something stupid, don't know what it is. I do not have the CL option checked in the preferences. PD version is 16.0.3424. I have never done a DxDiag test, so I don't know how to do it. I can't think of a screen print that would help, but happy to provide what would help. Thank you.
Power Director16 suddenly stopped having any effect on video clips using fix/enhance button.
Go to:   
Powered by JForum 2.1.8 © JForum Team