CyberLink Community Forum
where the experts meet
| Advanced Search >
"You are not currently connected to the internet"
Reply to this topic
PulaskiLewis [Avatar]
Newbie Private Message Joined: Jan 12, 2021 13:52 Messages: 2 Offline
[Post New]
Yes I have read the other threads I could find on here about similar issues. Nothing has worked.


When I click on "Background Music" or "Sound Clips" I get this message.

"You are not currently connected to the internet"

I have been using Powerdirector for several years now and have never had this happen. It just suddenly started while editing a video and halfway through working I clicked "Background Music" and this message came up. It was working perviously in the same session.

I have tried messing with Firewall settings, eventually just turning off firewall completely, and no luck. I have re-installed on my PC and even tried it on my laptop and I still get the same message.

Any advice? I work on PD every single day and now one of the main things I use (audio libraries) isn't useable.

Thanks
Reply
souacz [Avatar]
Newbie Private Message Joined: Nov 25, 2021 21:20 Messages: 2 Offline
[Post New]
The same phenomenon has been occurring with me since today, everything was fine before. It seems that this is some problem on the Cyberlink server side.
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 8074 Offline
[Post New]
Same here. It's almost certainly on the CL side as souacz mentioned and we may need to wait for someone there to fix it. It's very frustrating that any existing downloaded content isn't visible in PD at all without an internet connection, though! yell

The workaround for that is to manually import the clips from their storage location, which may be at C:\Users\Public\Cyberlink\Downloaded Audio - although you'll need to drill down into each folder (SoundClip_0201_0000) to see the actual name of the clip before loading the ones you want to use.

EDIT: It seems that the Downloaded folder content is actually available after clearing the "not connected" messages. The previously downloaded video and audio content should be stored in the \Documents\Cyberlink\PowerDirector\Cache Files 01\video\ and ...\audio\ folders, respectively.

This message was edited 1 time. Last update was at Dec 12. 2021 20:43

Reply
PulaskiLewis [Avatar]
Newbie Private Message Joined: Jan 12, 2021 13:52 Messages: 2 Offline
[Post New]
That's what I was thinking. Thank you both for confirming.
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 8074 Offline
[Post New]
Try it now. It seems to be working again on my 2 systems!
Reply
souacz [Avatar]
Newbie Private Message Joined: Nov 25, 2021 21:20 Messages: 2 Offline
[Post New]
I confirm, it works fine again
Reply
Aart5955 [Avatar]
Newbie Private Message Joined: Jan 02, 2023 07:43 Messages: 1 Offline
[Post New]
Quote Yes I have read the other threads I could find on here about similar issues. Nothing has worked.


When I click on "Background Music" or "Sound Clips" I get this message.

"You are not currently connected to the internet"

I have been using Powerdirector for several years now and have never had this happen. It just suddenly started while editing a video and halfway through working I clicked "Background Music" and this message came up. It was working perviously in the same session.

I have tried messing with Firewall settings, eventually just turning off firewall completely, and no luck. I have re-installed on my PC and even tried it on my laptop and I still get the same message.

Any advice? I work on PD every single day and now one of the main things I use (audio libraries) isn't useable.

Thanks



I had the same problem. Had to go into my firewall settings (AVG internet security). After setting the various CL programs to a firewall rule that Asks what permissions to give if the program wants to access internet. I then tried to open backgound music. This time the firewall asked me what permissions to give to the progran PDR.EXE. I then gave it permission to always allow internet incoming and outgoing traffic. After that the problem was resolved. Hope this might somehow help you.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team