CyberLink Community Forum
where the experts meet
| Advanced Search >
bei erhöhter Videogeschwindigkeit kein Ton mehr?
Reply to this topic
JojotheGearGirl [Avatar]
Newbie Private Message Joined: Jan 26, 2021 04:23 Messages: 7 Offline
[Post New]
Hallo,

in der vorherigen Power Director Version wurde die Audiospur gleich der Videospur mitgeändet, wenn man die Videogeschwindigkeit verschnellert, oder verlangsamt hat.

Seit PD 365 passiert das nicht mehr. Das Video wird zwar entsprechend schneller oder langsamer abgespielt, aber Audio geht dadurch komplett verloren.

Wie kann ich parallel auch die Audiospur schneller abspielen lassen?

Beste Grüße,

Jojo
Reply
[Post New]
Hallo,
die Audiospur, funktioniert ja nur bis zur doppelten Geschwindigkeit ( 2.000 ), wenn die Tonhöhe beibehalten werden soll. Ist das nicht gewünscht, sollte der entsprechende Haken entfernt werden. Dann kann bis zum Ende , mit Ton beschleunigt werden Ich habe das, mit dem mir vorliegendem Material ausprobiert und da wird der schnellere Ton auch nach den Render/Produzieren ausgegeben.
Hier noch ein paar Hinweise.
Ansonsten, noch mal angeben, welches Material verarbeit wird.

Hier mal die möglichen Einstellungen, die überprüft werden sollten.
Gruß Bernd
Technical support:
DE:
https://de.cyberlink.com/support/index.html




Reply
JojotheGearGirl [Avatar]
Newbie Private Message Joined: Jan 26, 2021 04:23 Messages: 7 Offline
[Post New]
Danke, das hat mir geholfen :

Quote Hallo,
die Audiospur, funktioniert ja nur bis zur doppelten Geschwindigkeit ( 2.000 ), wenn die Tonhöhe beibehalten werden soll. Ist das nicht gewünscht, sollte der entsprechende Haken entfernt werden. Dann kann bis zum Ende , mit Ton beschleunigt werden Ich habe das, mit dem mir vorliegendem Material ausprobiert und da wird der schnellere Ton auch nach den Render/Produzieren ausgegeben.
Hier noch ein paar Hinweise.
Ansonsten, noch mal angeben, welches Material verarbeit wird.

Hier mal die möglichen Einstellungen, die überprüft werden sollten.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team