CyberLink Community Forum
where the experts meet
| Advanced Search >
No Sound in MTS/M2TS/MOV files - Hotfix
PowerDirector Moderator
Senior Contributor Private Message Location: New Taipei City, Taiwan Joined: Oct 18, 2016 00:25 Messages: 1078 Offline
[Post New]
Dear PowerDirector Forum Users,

Regarding the issue that there is no sound in MTS/M2TS/MOV files with Dolby Digital 5.1 channel audio imported into PowerDirector, the root cause looks to be related to the Windows 10 cumulative update: KB5001330, and could possibly be caused software/hardware compatibility or an unknown abnormal system configuration error.

CyberLink has released a hotfix for the Windows cumulative update issue, where users can manually replace a DLL file in PowerDirector, instead of uninstalling the update.

Note: this hotfix is for all versions of PowerDirector 18.

How to manually replace the DLL file in PowerDirector:

1. Close PowerDirector if it is open.

2. Go to the below PowerDirector program folder in Windows File Explorer:[/list]

C:\Program Files\CyberLink\PowerDirector18\runtime\decoderPack

3. Rename the file "CLAud_Ext.dll" to " CLAud_Ext01.dll" as a backup.

4. Download and extract the zip file from the attached link to get the hotfix file “CLAud_Ext.dll”
http://download.cyberlink.com/ftpdload/cs/sop_pic/PDR/SOP_PDR18_001/CLAud_Ext.zip

5. Copy the new "CLAud_Ext.dll" to the PowerDirector folder:
C:\Program Files\CyberLink\PowerDirector18\runtime\decoderPack

6. Launch PowerDirector and check if the condition persists.

If your MTS/M2TS/MOV files still have no sound in PowerDirector, as a temporary workaround, we suggest converting the video to another PowerDirector supported format and then contacting CyberLink Support Center.

For customer support related issues, please contact:
- Customer service: https://membership.cyberlink.com/support/customer-services.do
- Technical support: https://membership.cyberlink.com/support/service/technical-support.do

This message was edited 1 time. Last update was at Apr 29. 2021 01:55


For customer support related issues, please contact:
- Customer service: https://membership.cyberlink.com/support/customer-services.do
- Technical support: https://membership.cyberlink.com/support/service/technical-support.do
PowerDirector Moderator
Senior Contributor Private Message Location: New Taipei City, Taiwan Joined: Oct 18, 2016 00:25 Messages: 1078 Offline
[Post New]
Dear All,

We got new information from CyberLink that this hotfix will work on more than the originally noted file formats. Most video files with 5.1 audio may experience the audio issue after the noted Windows update, and this hotfix should help to fix it, as seen in this example:

https://forum.cyberlink.com/forum/posts/list/85031.page

Cheers
PowerDirector Moderator


For customer support related issues, please contact:
- Customer service: https://membership.cyberlink.com/support/customer-services.do
- Technical support: https://membership.cyberlink.com/support/service/technical-support.do
Powered by JForum 2.1.8 © JForum Team