CyberLink Community Forum
where the experts meet
| Advanced Search >
Search function is not working/crashing
Reply to this topic
Murrin [Avatar]
Newbie Private Message Joined: May 12, 2020 15:24 Messages: 4 Offline
[Post New]
The search function and advanced search function are not working. When I try to search anything, I receive an error page with the following:

"We're sorry but the request could not be processed.

The message has been logged together with more detailed information about the error so we can analyze it further. Please try again. If you're having trouble locating a destination on Cyberlink, try visiting the Cyberlink home page."

I tried it on a couple browsers (and searching multiple subjects, including searches that worked in the past) just to be sure, and the same page comes up every time.
Reply
CyberLinkForum-Admin
Administrator Private Message Location: Xindian Dist., New Taipei City, Taiwan (R.O.C.) Joined: Jun 29, 2012 04:52 Messages: 175 Offline
[Post New]
Hello,

We were not able to duplicate the errors you saw, but it could be related to the server issues the forum was having over the weekeend. See: https://forum.cyberlink.com/forum/posts/list/82377.page

RD is still investigating the root cause of those issues, and may have fixed the error you experienced in the mean time. Please let us know if you continue to see this error.

Regards,
Admin
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team