CyberLink Community Forum
where the experts meet
| Advanced Search >
Powerdirector does not use dedicated GPU for acceleration purposes
Reply to this topic
Henning1979 [Avatar]
Newbie Private Message Joined: Aug 10, 2019 12:39 Messages: 1 Offline
[Post New]
Hi,

I am having the problem that Powerdirector is only using the integrated graphics of my CPU (AMD Vega . My Notebook has a dedicated GPU (Radeon RX560X) which is more powerful, but I simply cannot get this to work with this program.

In the Radeon settings the PDR.exe is locked for selection of the GPU. Default is the integrated Vega and I cannot change this.
I found a video on Youtube showing how to select a preference for the GPU in Windows but this does not help. I can see in the task manager that the dedicated GPU is ideling. I assume that the Radeon settings value prevails.

Does anybody have a solution for this?

Many thanks.

Henning

This message was edited 1 time. Last update was at Aug 10. 2019 13:15

Reply
[Post New]
Quote Hi,

I am having the problem that Powerdirector is only using the integrated graphics of my CPU (AMD Vega . My Notebook has a dedicated GPU (Radeon RX560X) which is more powerful, but I simply cannot get this to work with this program.

In the Radeon settings the PDR.exe is locked for selection of the GPU. Default is the integrated Vega and I cannot change this.
I found a video on Youtube showing how to select a preference for the GPU in Windows but this does not help. I can see in the task manager that the dedicated GPU is ideling. I assume that the Radeon settings value prevails.

Does anybody have a solution for this?

Many thanks.

Henning


You have checked in “Setup Bios” if you have an option to choose which video card to enable.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team