CyberLink Community Forum
where the experts meet
| Advanced Search >
One of the media files was removed in my project, causing the video to be unable to export
Reply to this topic
Eiak [Avatar]
Newbie Private Message Joined: Jul 09, 2019 03:21 Messages: 2 Offline
[Post New]
I have a problem in which, I have seemed to have deleted one of the clips I used in my project, and it shows that error message. I deleted the clips in my project that were deleted from my gallery to try to resolve the error problem, but after deleting the missing clips out of my project, the error message "One of the media files cannot be found because it was removed" still appears. I really need the help ASAP, as I'm editing a school project that is due to passing

This message was edited 2 times. Last update was at Jul 09. 2019 03:35

Reply
[Post New]
Quote I have a problem in which, I have seemed to have deleted one of the clips I used in my project, and it shows that error message. I deleted the clips in my project that were deleted from my gallery to try to resolve the error problem, but after deleting the missing clips out of my project, the error message "One of the media files cannot be found because it was removed" still appears. I really need the help ASAP, as I'm editing a school project that is due to passing


There must be another file are removed too, zoom in your project to check it closely, it will be red highlighted.
Reply
Eiak [Avatar]
Newbie Private Message Joined: Jul 09, 2019 03:21 Messages: 2 Offline
[Post New]
Quote


There must be another file are removed too, zoom in your project to check it closely, it will be red highlighted.


There are no more clips/files removed. I have deleted all removed files from my project how???
Reply
Maliek
Contributor Private Message Location: San Antonio, Texas USA Joined: Nov 10, 2012 12:01 Messages: 326 Offline
[Post New]
Quote


There are no more clips/files removed. I have deleted all removed files from my project how???


Spread the timeline out to the maximum width so you can see each frame. Review the entire timeline for any clips that need to be deleted.

If there are no clips that need to be deleted in your timeline look to the following locations for any files that need to be deleted:
Internal Storage - /emulated/0/Movies/cyberlink/Powerdirector
External Storage - /storage/0000-0000 or /storage/external

After you remove any files and temporary files/cache from those locations you may also want to try "Save As" and giving the project a new name.

Hope this helps.

This message was edited 1 time. Last update was at Jul 13. 2019 18:58

Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 3861 Offline
[Post New]
Check and see if you had the auto save feature turned on. If so, you can go back to an auto saved version of the project from before you had the problem.


youtube/optodata

DS365 | Win10 Pro | 8 Core/16T i9-9900K (4.8GHz) | RTX 2070 | 32GB RAM | 6TB SSDs

Canon Vixia GX10 (4K 60p) | HF G30 (HD 60p) | HF S200 (HD 30p) | Yi Action+ 4K | 360Fly 4K 360°
Reply
Maliek
Contributor Private Message Location: San Antonio, Texas USA Joined: Nov 10, 2012 12:01 Messages: 326 Offline
[Post New]
Quote Check and see if you had the auto save feature turned on. If so, you can go back to an auto saved version of the project from before you had the problem.



Hi optodata!

I think Eiak's problem is occuring on the mobile app. If he is referring to an issue with the desktop version we may need to move this thread to the correct forum.

This message was edited 1 time. Last update was at Jul 13. 2019 12:31

Subscribe to PowerDirector University on YouTube to watch a new PowerDirector tutorial every Tuesday & Saturday.

Canon C200
Canon C100 MKII
Canon 5D Mark IV
Panasonic G85
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 3861 Offline
[Post New]
Quote Hi optodata!

I think Eiak's problem is occuring on the mobile app. If he is referring to an issue with the desktop version we may need to move this thread to the correct forum.

Ooops, you're right! Sorry for the mistaken post embarassed
youtube/optodata

DS365 | Win10 Pro | 8 Core/16T i9-9900K (4.8GHz) | RTX 2070 | 32GB RAM | 6TB SSDs

Canon Vixia GX10 (4K 60p) | HF G30 (HD 60p) | HF S200 (HD 30p) | Yi Action+ 4K | 360Fly 4K 360°
Reply
Maliek
Contributor Private Message Location: San Antonio, Texas USA Joined: Nov 10, 2012 12:01 Messages: 326 Offline
[Post New]
Quote

Ooops, you're right! Sorry for the mistaken post embarassed


No problem my friend. As always you are appreciated. Subscribe to PowerDirector University on YouTube to watch a new PowerDirector tutorial every Tuesday & Saturday.

Canon C200
Canon C100 MKII
Canon 5D Mark IV
Panasonic G85
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team