CyberLink Community Forum
where the experts meet
| Advanced Search >
Forums Not Remember Posts That Have Been Read
garioch7
Senior Contributor Private Message Location: Port Hood, Nova Scotia, Canada Joined: Feb 07, 2011 06:45 Messages: 828 Offline
[Post New]
In the last week, the Forums are not "remembering" which posts that I have previously read; consequently, the unread posts listings are growing very long. I am logged in as garioch7. I have never encountered this issue before in the many years that I have been a member here and have visited daily.

Running Windows 10 Pro x64 (Build 1803 - fully patched). Browser is the current version of Google Chrome.

There was a previous issue with my Bitdefender 2019 Total Security stopping me from accessing this website, but that was resolved about a month ago. Not sure if that might be the cause.

Would you be so kind as to check at your end and make sure that my account is OK?

If my account is OK, then I will have to try to figure out what software on my computer is messing with the "memory" of what I have read on your Forums.

Thank you and have a great day.

Regards,
-Phil Windows 10 Pro x64
MainGear Shift
Intel CoreT i7 (4.5 GHz)
16 GB Corsair Vengeance DDR3-1600 RAM
1 TB Samsung 850 Pro SSD
2xNVIDIA GeForce GTX 580
PD14 Ultimate x64, 4207
CD4 Ultra and AD6 Ultra
Bleeping Computer Malware Response Instructor
CyberLinkForum-Admin
Administrator Private Message Location: Xindian Dist., New Taipei City, Taiwan (R.O.C.) Joined: Jun 29, 2012 04:52 Messages: 160 Offline
[Post New]
Hi Phil,

Checked your account and nothing stands out. FYI, there is no setting related to this for accounts. I suggest trying to clear your browser history and seeing if that makes a difference.

Let's see if other users report the same issue and then we can ask RD to investigate.

Admin
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 4378 Offline
[Post New]
I believe that information is stored in a cookie. If you have in the settings to not track and accept cookies or have a software to clear it periodically then that could be the reason.
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 3566 Online
[Post New]
Seems like I've noticed some changes to the text reply box on the forum recently. I've also noticed the messages don't remain marked on the Recent list, but I thought it was either an Edge cookie issue, or because I often re-image my C: drive, and that messes up all kinds of cookies.

However I just checked, and clearly something isn't working correctly. After reading all of the current posts, I took this screenshot:



I then closed Edge and reopened it a minute later to find this:



Maybe the RD gurus can take a look and see if they might be able to help boost the forum's short term memory.

This message was edited 1 time. Last update was at Mar 13. 2019 00:44


youtube/optodata

DS365 | Win10 Pro | 8 Core/16T i9-9900K (4.8GHz) | RTX 2070 | 32GB RAM | 6TB SSDs

Canon Vixia GX10 (4K 60p) | HF G30 (HD 60p) | HF S200 (HD 30p) | Yi Action+ 4K | 360Fly 4K 360°
garioch7
Senior Contributor Private Message Location: Port Hood, Nova Scotia, Canada Joined: Feb 07, 2011 06:45 Messages: 828 Offline
[Post New]
OK, this is getting strange. I just logged in today, and the Forum "memory" of what I have read in other Forums here is just fine since yesterday, EXCEPT, it did not show the unread posts for this topic in this Forum ... ? It showed this Forum as read.

I have not done any updates, program installs, or cleaned out any cookies/caches.

I think that there might be, or there might have been, a cyber-Forum gremlin at work ...

I will continue to monitor the situation, which is no issue for me, since I come here every day anyways.

Thank you all for your very prompt suggestions and feedback.

Have a great day.

Regards,
-Phil Windows 10 Pro x64
MainGear Shift
Intel CoreT i7 (4.5 GHz)
16 GB Corsair Vengeance DDR3-1600 RAM
1 TB Samsung 850 Pro SSD
2xNVIDIA GeForce GTX 580
PD14 Ultimate x64, 4207
CD4 Ultra and AD6 Ultra
Bleeping Computer Malware Response Instructor
CyberLinkForum-Admin
Administrator Private Message Location: Xindian Dist., New Taipei City, Taiwan (R.O.C.) Joined: Jun 29, 2012 04:52 Messages: 160 Offline
[Post New]
We have asked CyberLink RD to look into it. Hopefully they can find some answers.

Admin
garioch7
Senior Contributor Private Message Location: Port Hood, Nova Scotia, Canada Joined: Feb 07, 2011 06:45 Messages: 828 Offline
[Post New]
Thank you for looking into this matter. Again today, when I logged in, this Forum indicated no unread responses in this Forum, but I had not yet read your post (the most recent in this Forum). The PD17 Forum is still indicating unread messages that I have "read" by marking "all as read".

The situation is greatly improved since I first reported the issue in this Topic, but there is obviously an erratic "gremlin" at work on these Forums.

Happy hunting. Thank you and have a great day.

Regards,
-Phil Windows 10 Pro x64
MainGear Shift
Intel CoreT i7 (4.5 GHz)
16 GB Corsair Vengeance DDR3-1600 RAM
1 TB Samsung 850 Pro SSD
2xNVIDIA GeForce GTX 580
PD14 Ultimate x64, 4207
CD4 Ultra and AD6 Ultra
Bleeping Computer Malware Response Instructor
garioch7
Senior Contributor Private Message Location: Port Hood, Nova Scotia, Canada Joined: Feb 07, 2011 06:45 Messages: 828 Offline
[Post New]
The problem seemed to be resolved for a few days, but now it is recurring and my list of unread topics in the Forums is growing daily.

Good luck in tracking down this bug.

Thank you and have a great day.

Regards,
-Phil Windows 10 Pro x64
MainGear Shift
Intel CoreT i7 (4.5 GHz)
16 GB Corsair Vengeance DDR3-1600 RAM
1 TB Samsung 850 Pro SSD
2xNVIDIA GeForce GTX 580
PD14 Ultimate x64, 4207
CD4 Ultra and AD6 Ultra
Bleeping Computer Malware Response Instructor
garioch7
Senior Contributor Private Message Location: Port Hood, Nova Scotia, Canada Joined: Feb 07, 2011 06:45 Messages: 828 Offline
[Post New]
Today when I logged in, the Forums "remembered" what I had previously marked as read. This seems to be an erratic bug.

Just an update.

Thank you and have a great day.

Regards,
-Phil Windows 10 Pro x64
MainGear Shift
Intel CoreT i7 (4.5 GHz)
16 GB Corsair Vengeance DDR3-1600 RAM
1 TB Samsung 850 Pro SSD
2xNVIDIA GeForce GTX 580
PD14 Ultimate x64, 4207
CD4 Ultra and AD6 Ultra
Bleeping Computer Malware Response Instructor
garioch7
Senior Contributor Private Message Location: Port Hood, Nova Scotia, Canada Joined: Feb 07, 2011 06:45 Messages: 828 Offline
[Post New]
Just an update. I am still having the problem of the Forums not remembering posts that I have read.

Thank you and have a great weekend.

Regards,
-Phil Windows 10 Pro x64
MainGear Shift
Intel CoreT i7 (4.5 GHz)
16 GB Corsair Vengeance DDR3-1600 RAM
1 TB Samsung 850 Pro SSD
2xNVIDIA GeForce GTX 580
PD14 Ultimate x64, 4207
CD4 Ultra and AD6 Ultra
Bleeping Computer Malware Response Instructor
CyberLinkForum-Admin
Administrator Private Message Location: Xindian Dist., New Taipei City, Taiwan (R.O.C.) Joined: Jun 29, 2012 04:52 Messages: 160 Offline
[Post New]
Hello,

We made an adjustment in settings and contune to monitor the forum on various computers and browsers. We also recommend clearning out your browser cache from time to time to see if that yields better results on your personal computer.

Admin
garioch7
Senior Contributor Private Message Location: Port Hood, Nova Scotia, Canada Joined: Feb 07, 2011 06:45 Messages: 828 Offline
[Post New]
Thank you for your efforts to resolve the issue. I have cleaned my Chrome browser cache and will continue to check to see if my read posts are "remembered".

Thank you and have a great day.

Regards,
-Phil Windows 10 Pro x64
MainGear Shift
Intel CoreT i7 (4.5 GHz)
16 GB Corsair Vengeance DDR3-1600 RAM
1 TB Samsung 850 Pro SSD
2xNVIDIA GeForce GTX 580
PD14 Ultimate x64, 4207
CD4 Ultra and AD6 Ultra
Bleeping Computer Malware Response Instructor
garioch7
Senior Contributor Private Message Location: Port Hood, Nova Scotia, Canada Joined: Feb 07, 2011 06:45 Messages: 828 Offline
[Post New]
Just an update. So far the issue seems to have been resolved. I will keep monitoring to see if it recurs.

Thank you and have a great day.

Regards,
-Phil Windows 10 Pro x64
MainGear Shift
Intel CoreT i7 (4.5 GHz)
16 GB Corsair Vengeance DDR3-1600 RAM
1 TB Samsung 850 Pro SSD
2xNVIDIA GeForce GTX 580
PD14 Ultimate x64, 4207
CD4 Ultra and AD6 Ultra
Bleeping Computer Malware Response Instructor
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 3566 Online
[Post New]
I'm still having issues, with new posts sometimes not being marked as new and sometimes a dozen older posts get highlighted. I'm using Edge.

Another interesting issue is that I just searched for SVRT track 1 (without any quotes) and got this results page. I'm not sure if the tally is off by 1 or if there was a 4th search result but it didn't get displayed.


youtube/optodata

DS365 | Win10 Pro | 8 Core/16T i9-9900K (4.8GHz) | RTX 2070 | 32GB RAM | 6TB SSDs

Canon Vixia GX10 (4K 60p) | HF G30 (HD 60p) | HF S200 (HD 30p) | Yi Action+ 4K | 360Fly 4K 360°
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 3566 Online
[Post New]
Well this is certainly interesting! After my last post, I went back a few pages to the search results page, and without hitting refresh there was new content:



The total and the displayed results still differ by 1, and getting different/more results for an existing search each time I view that page isn't very reassuring. It does hint at why I sometimes haven't been able to locate threads I clearly remember posting to, though...
youtube/optodata

DS365 | Win10 Pro | 8 Core/16T i9-9900K (4.8GHz) | RTX 2070 | 32GB RAM | 6TB SSDs

Canon Vixia GX10 (4K 60p) | HF G30 (HD 60p) | HF S200 (HD 30p) | Yi Action+ 4K | 360Fly 4K 360°
garioch7
Senior Contributor Private Message Location: Port Hood, Nova Scotia, Canada Joined: Feb 07, 2011 06:45 Messages: 828 Offline
[Post New]
Sorry to report that I am still having this issue. I clear my Chrome cache before logging into the PD Forums daily. The problem seems to be very random. Some days, everything is marked read that should be, but today when I went, particularly to the PD17 Forum (the busiest), there were posts from several days ago that I had read, that were marked as unread.

So it would appear that the gremlin is still at work, when it is in the mood!

Have a great day.

Regards,
-Phil Windows 10 Pro x64
MainGear Shift
Intel CoreT i7 (4.5 GHz)
16 GB Corsair Vengeance DDR3-1600 RAM
1 TB Samsung 850 Pro SSD
2xNVIDIA GeForce GTX 580
PD14 Ultimate x64, 4207
CD4 Ultra and AD6 Ultra
Bleeping Computer Malware Response Instructor
garioch7
Senior Contributor Private Message Location: Port Hood, Nova Scotia, Canada Joined: Feb 07, 2011 06:45 Messages: 828 Offline
[Post New]
This issue is still not resolved, at least for me. I am clearing my Google Chrome cache daily before visiting the Forums here. Since I last posted, the list of so-called "unread" messages is increasing daily. I have read the messages listed as unread and lists are growing long.

Thank you and have a great day.

Regards,
-Phil Windows 10 Pro x64
MainGear Shift
Intel CoreT i7 (4.5 GHz)
16 GB Corsair Vengeance DDR3-1600 RAM
1 TB Samsung 850 Pro SSD
2xNVIDIA GeForce GTX 580
PD14 Ultimate x64, 4207
CD4 Ultra and AD6 Ultra
Bleeping Computer Malware Response Instructor
garioch7
Senior Contributor Private Message Location: Port Hood, Nova Scotia, Canada Joined: Feb 07, 2011 06:45 Messages: 828 Offline
[Post New]
Just an update. I logged in today and all was current and correct. That has happened multiple times previously that my unread listing would suddenly be correct, and it would start to malfunction again, but I guess somebody or some gremlin did something over the weekend ... ?

I hope they keep doing it!

Have a great day,

Regards,
-Phil Windows 10 Pro x64
MainGear Shift
Intel CoreT i7 (4.5 GHz)
16 GB Corsair Vengeance DDR3-1600 RAM
1 TB Samsung 850 Pro SSD
2xNVIDIA GeForce GTX 580
PD14 Ultimate x64, 4207
CD4 Ultra and AD6 Ultra
Bleeping Computer Malware Response Instructor
CyberLinkForum-Admin
Administrator Private Message Location: Xindian Dist., New Taipei City, Taiwan (R.O.C.) Joined: Jun 29, 2012 04:52 Messages: 160 Offline
[Post New]
Hello garioch7,

Thank you for all your feedback. Since you have said it looks to all be current and correct, we will close this thread and mark this as solved.

If it reoccurs, please don't hesitate to start another post so we can track it separately.

Admin
Powered by JForum 2.1.8 © JForum Team