CyberLink Community Forum
where the experts meet
| Advanced Search >
Cyberlink Media Player 18 has no sound
Reply to this topic
Carlos Calit [Avatar]
Newbie Private Message Joined: Feb 14, 2019 09:38 Messages: 2 Offline
[Post New]
Hello. I purchased this from the MS Store because this is the first one that came up as being able to play .264 video format (Expensive). But when I play a file that was created by a camera, there is no sound! When I go to settings, while the player is playing (or when the video has stopped), I cannot change the Audio output device. What am I missing?

Thanks in advance.

CRC

Update: It plays sound on other videos (.MOV, .MP3, etc.) but not on the .264 created by an ICAMI surveilance camera!

This message was edited 1 time. Last update was at Feb 14. 2019 09:54

Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 4095 Offline
[Post New]
I am almost sure that the camera came with recording/playback software that you can use. Unfortunately, none of my windows players, vlc, or Cyberlink software will play the audio on mine. There is no standard on security camera recordings that allows them to be played on 3rd party players. Your best bet may be to convert it with say handbrake.

Others may chime in if they know a solution or maybe a workaround.
Reply
Carlos Calit [Avatar]
Newbie Private Message Joined: Feb 14, 2019 09:38 Messages: 2 Offline
[Post New]
Quote I am almost sure that the camera came with recording/playback software that you can use. Unfortunately, none of my windows players, vlc, or Cyberlink software will play the audio on mine. There is no standard on security camera recordings that allows them to be played on 3rd party players. Your best bet may be to convert it with say handbrake.

Others may chime in if they know a solution or maybe a workaround.


I think that the revording has sounf but cannot be played by players other that what came with the camera. Thanks.
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 4095 Offline
[Post New]
I believe the recording does have sound even though windows properties show no sound. Mediainfo probably will show sound recorded.

If you can say record 10 seconds or so of the sample video with audio and post a link to it on one drive or google drive then someone on the forum may be able to figure out how to convert the footage to allow it to be edited, played, and produced, etc.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team