CyberLink Community Forum
where the experts meet
| Advanced Search >
"Evoparser version conflict" ?
Reply to this topic
Louis69 [Avatar]
Newbie Private Message Joined: Apr 05, 2016 10:18 Messages: 2 Offline
[Post New]
7/32,PWDVD 18 2202.62

Hello,

this message has been popping up latetely,not too frequently though, but it's quite intriguing.
I think it's related to photos but I'm really not sure.
Any ideas? Thank you
Reply
QC2.0 [Avatar]
Senior Member Private Message Joined: Apr 27, 2016 04:02 Messages: 237 Offline
[Post New]
Do you install any other cyberlink software on your pc?
Uninstall the old versions, and then reinstall the current version to check it out.

No help > contact their support.
Reply
Louis69 [Avatar]
Newbie Private Message Joined: Apr 05, 2016 10:18 Messages: 2 Offline
[Post New]
Quote Do you install any other cyberlink software on your pc?
Uninstall the old versions, and then reinstall the current version to check it out.

No help > contact their support.


Thanks for your answer,QC 2.0.
I only have Pwdvd on my PC.I buy the new version every year and I just overwrite the former one.It used to work without a single glitch.I reinstalled the latest 2202.62 update but with no success it seems.Very akward.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team