CyberLink Community Forum
where the experts meet
| Advanced Search >
"Evoparser version conflict" ?
Reply to this topic
Louis69 [Avatar]
Newbie Private Message Joined: Apr 05, 2016 10:18 Messages: 3 Offline
[Post New]
7/32,PWDVD 18 2202.62

Hello,

this message has been popping up latetely,not too frequently though, but it's quite intriguing.
I think it's related to photos but I'm really not sure.
Any ideas? Thank you
Reply
QC2.0 [Avatar]
Senior Member Private Message Joined: Apr 27, 2016 04:02 Messages: 283 Offline
[Post New]
Do you install any other cyberlink software on your pc?
Uninstall the old versions, and then reinstall the current version to check it out.

No help > contact their support.
Reply
Louis69 [Avatar]
Newbie Private Message Joined: Apr 05, 2016 10:18 Messages: 3 Offline
[Post New]
Quote Do you install any other cyberlink software on your pc?
Uninstall the old versions, and then reinstall the current version to check it out.

No help > contact their support.


Thanks for your answer,QC 2.0.
I only have Pwdvd on my PC.I buy the new version every year and I just overwrite the former one.It used to work without a single glitch.I reinstalled the latest 2202.62 update but with no success it seems.Very akward.
Reply
Bongs [Avatar]
Newbie Private Message Joined: Dec 20, 2018 12:12 Messages: 1 Offline
[Post New]
Is there any solution for this issue yet? I'm having the same issue. It started a few weeks ago. The only cyberlink application which was recently updated is PowerDVD. I can't remember anymore if the issue started right after the update. Might or might not be related.

Cheers,
Frank
Reply
Johann-Baptist [Avatar]
Newbie Private Message Joined: Dec 03, 2007 17:46 Messages: 9 Offline
[Post New]
Quote Is there any solution for this issue yet? I'm having the same issue. It started a few weeks ago. The only cyberlink application which was recently updated is PowerDVD. I can't remember anymore if the issue started right after the update. Might or might not be related.

Cheers,
Frank


Same here, no other Cyberlink apps installed. After the upgrade from V17 to V18 (incl. reboot) it appears very often. After I de-installed V17 (and reboot) it never happened during playback again. However, the error pops up almost always wenn I cancel PowerDVD while it it just about to start-up due to a new Blu-ray inserted or after manual start (by accident). I can live with that...

Cheers,
Johann

This message was edited 1 time. Last update was at Dec 20. 2018 14:38

Reply
Louis69 [Avatar]
Newbie Private Message Joined: Apr 05, 2016 10:18 Messages: 3 Offline
[Post New]
Quote


Same here, no other Cyberlink apps installed. After the upgrade from V17 to V18 (incl. reboot) it appears very often. After I de-installed V17 (and reboot) it never happened during playback again. However, the error pops up almost always wenn I cancel PowerDVD while it it just about to start-up due to a new Blu-ray inserted or after manual start (by accident). I can live with that...

Cheers,
Johann


For the sake of the discussion,I just wanted to add a few more details:

  • Pwdvd 18 v.18.0.2307.62 (Yes,it happened again today,after displaying a dled photo and closing the player)

  • Evoparser.dll version 3.0.0823.00.r5338 (301 KB)

Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team