CyberLink Community Forum
where the experts meet
| Advanced Search >
403 Forbidden nginx/1.14.0
Reply to this topic
giash [Avatar]
Newbie Private Message Joined: Oct 30, 2018 17:11 Messages: 1 Offline
[Post New]
log in problem
when i try to login director zone show me this
what to do ?
[Post New]
Hello giash,

Welcome to the DirectorZone forum laughing

That's an alert I've never encountered when logging into DZ or anywhere else.

NGINX is a proxy server? If that's the case, it's probably more to do with your settings than it is to do with DirectorZone or your browser. I'm afraid I have no knowledge of how NGINX functions, so I'm unable to suggest a possible solution.

PIX PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 5757 Offline
[Post New]
That may have been a temporary glitch. I just tried signing in and it works OK.

Try again now, and if you still get an error, try a using different browser or try signing in from another device.


DS365 | Win10 Pro | Ryzen 9 3950X | RTX 2070 | 32GB RAM | 10TB SSDs | 5K+4K HDR monitors

Canon Vixia GX10 (4K 60p) | HF G30 (HD 60p) | Yi Action+ 4K | 360Fly 4K 360°
Reply to this topic
Powered by JForum 2.1.8 © JForum Team