CyberLink Community Forum
where the experts meet
| Advanced Search >
My audio changes are not showing up in Power Director.
Reply to this topic
[Post New]
I sent a clip over to Audio Director to remove a large number of clicking sounds. I was able to remove them completely. I hit the exit button and clicked to send it back to Power Director 16. When I played it on the timeline, none of the changes I had done in Audio Director were represented in the clip on my timeline. All the clicks were still there. Did I miss an important step here?

Update --- I worked with Audio Director for another hour or so, and realized there were changes/improvements to the audio. It didn't remove all of the clicks, but it did remove about 30 - 40% of them. My guess is that it simply isn't able to remove all forms of noise. I'll need to resort to extracting them by cutting them out one by one.

This message was edited 1 time. Last update was at Apr 05. 2018 17:47

Complexity is primarily an illusion. It disappears with Knowledge.
Reply
[Post New]
Quote I sent a clip over to Audio Director to remove a large number of clicking sounds. I was able to remove them completely. I hit the exit button and clicked to send it back to Power Director 16. When I played it on the timeline, none of the changes I had done in Audio Director were represented in the clip on my timeline. All the clicks were still there. Did I miss an important step here?

Update --- I worked with Audio Director for another hour or so, and realized there were changes/improvements to the audio. It didn't remove all of the clicks, but it did remove about 30 - 40% of them. My guess is that it simply isn't able to remove all forms of noise. I'll need to resort to extracting them by cutting them out one by one.


Hi Terry, this is something we've all done at some point.
You have to save and render the audio adjustments before you'll hear them in PD. Maybe in future updates, AudioDrector will allow the adjustments to be passed over to PD without processing just as you can now do with ColorDirector. Fingers crossed innocent

Cheers

Dave

This message was edited 1 time. Last update was at Apr 10. 2018 18:29

I just want to edit. All this stuff with wires and magic is getting me down !!
Win 10 64-bit, Intel(R)Core(TM) i5-2400 CPU @ 3.40 GHz with Turbo Boost + 8GB Ram (could really do with more)
USB 3, 4TB external hard drive. Nvidia GT 640 GFX card
All work
Reply
[Post New]
Hi Terry Lee Martin

I've had to re-install AD after some problems I experienced and I'm pleased to tell you that using AD to edit audio from PowerDirector timeline really DOES export the changes back into the PowerDirector timeline.

So Terry, you need to try a re-install.

Cheers

Dave I just want to edit. All this stuff with wires and magic is getting me down !!
Win 10 64-bit, Intel(R)Core(TM) i5-2400 CPU @ 3.40 GHz with Turbo Boost + 8GB Ram (could really do with more)
USB 3, 4TB external hard drive. Nvidia GT 640 GFX card
All work
Reply
[Post New]
Quote Hi Terry Lee Martin

I've had to re-install AD after some problems I experienced and I'm pleased to tell you that using AD to edit audio from PowerDirector timeline really DOES export the changes back into the PowerDirector timeline.

So Terry, you need to try a re-install.

Cheers

Dave


Dave, to do a re-install, do I just use the .exe I received when I purchased the bundle, or do I need to download from the website? Complexity is primarily an illusion. It disappears with Knowledge.
Reply
[Post New]
Quote


Dave, to do a re-install, do I just use the .exe I received when I purchased the bundle, or do I need to download from the website?


Hi Terry, Just use the .exe. Once the exe is selected ( I have the complete Cyberlink package so it may be slightly different for you ) f just select what program you need and click on the OK .
Depending on your set up you maybe asked if you want to re-instal, if this happens just select Yes.
I actually used windows 10 un-install to un-instal AD but keep to my settings, it's all very clever, well, sort of innocent
I've found over the months that I've needed to re-instal some progs a couple of times, I don't know why I'm sure it's just my set up but it all works.

Good luck & Cheers

Dave I just want to edit. All this stuff with wires and magic is getting me down !!
Win 10 64-bit, Intel(R)Core(TM) i5-2400 CPU @ 3.40 GHz with Turbo Boost + 8GB Ram (could really do with more)
USB 3, 4TB external hard drive. Nvidia GT 640 GFX card
All work
Reply
[Post New]
Quote


Hi Terry, Just use the .exe. Once the exe is selected ( I have the complete Cyberlink package so it may be slightly different for you ) f just select what program you need and click on the OK .
Depending on your set up you maybe asked if you want to re-instal, if this happens just select Yes.
I actually used windows 10 un-install to un-instal AD but keep to my settings, it's all very clever, well, sort of innocent
I've found over the months that I've needed to re-instal some progs a couple of times, I don't know why I'm sure it's just my set up but it all works.

Good luck & Cheers

Dave

Hello Dave,
I also have the entire Cyberlink package, and to follow your suggestions was easy to do. I thank you and appreciate very much that you took the time to help. Happy PowerDirector editing. Have a great Summer. Complexity is primarily an illusion. It disappears with Knowledge.
Reply
[Post New]
Quote

Hello Dave,
I also have the entire Cyberlink package, and to follow your suggestions was easy to do. I thank you and appreciate very much that you took the time to help. Happy PowerDirector editing. Have a great Summer.


Thank you Terry, been a pleasure and a learning curve for me laughing.
Hope you have a happy editing time too

Cheers

Dave I just want to edit. All this stuff with wires and magic is getting me down !!
Win 10 64-bit, Intel(R)Core(TM) i5-2400 CPU @ 3.40 GHz with Turbo Boost + 8GB Ram (could really do with more)
USB 3, 4TB external hard drive. Nvidia GT 640 GFX card
All work
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team