CyberLink Community Forum
where the experts meet
| Advanced Search >
Where am I going wrong?
Reply to this topic
GotMedieval [Avatar]
Newbie Private Message Joined: Jan 23, 2018 23:54 Messages: 1 Offline
[Post New]
I'm trying to pass the Blu-ray advisor's standards. I have...

Intel Core i7-8700K processor
Gigabite Z370 Aorus Gaming 7 mainboard
Pioneer PIO-BDR-211UBK drive
Asus MG28UQ monitor

The connection to the monitor is attached to the HDMI 2.0 port on the monitor over HDMI, with a cable that meets the specs, to the onboard graphics on the Aorus back panel.

And yet still, the Advisor fails at the HDCP 2.2 (GPU/Display) level.

Is there a setting on the monitor or on the graphics card or something I should know about?
Reply
tony0707 [Avatar]
Newbie Private Message Joined: Jul 14, 2014 08:41 Messages: 36 Offline
[Post New]
Quote I'm trying to pass the Blu-ray advisor's standards. I have...

Intel Core i7-8700K processor
Gigabite Z370 Aorus Gaming 7 mainboard
Pioneer PIO-BDR-211UBK drive
Asus MG28UQ monitor

The connection to the monitor is attached to the HDMI 2.0 port on the monitor over HDMI, with a cable that meets the specs, to the onboard graphics on the Aorus back panel.

And yet still, the Advisor fails at the HDCP 2.2 (GPU/Display) level.

Is there a setting on the monitor or on the graphics card or something I should know about?



HI SIR:

I also have the same problem.
Motherboard: Gigabyte z270 Aorus Gaming 8 bios F9a
Prosesssor: Intel 15 7500
Drive: Pionner BDR-211UBK
Screen: Sony XBR-55X930D.
Reply
Revan654 [Avatar]
Newbie Private Message Joined: Jul 23, 2015 00:15 Messages: 3 Offline
[Post New]
Quote I'm trying to pass the Blu-ray advisor's standards. I have...

Intel Core i7-8700K processor
Gigabite Z370 Aorus Gaming 7 mainboard
Pioneer PIO-BDR-211UBK drive
Asus MG28UQ monitor

The connection to the monitor is attached to the HDMI 2.0 port on the monitor over HDMI, with a cable that meets the specs, to the onboard graphics on the Aorus back panel.

And yet still, the Advisor fails at the HDCP 2.2 (GPU/Display) level.

Is there a setting on the monitor or on the graphics card or something I should know about?


Since the drive is for 4K it also requires SGX which your motherboard does not have. Second issue is drive require HDMI 2.0a. The specs for your motherboard show it has HDMI 1.4 and not HDMI 2.0(a). Your Monitor is only HDMI 2.0 and not HDMI 2.0a.

Right now you can only watch at 1080p (Maybe). I'm not sure if the drive will force HDMI 2.0 with HDCP 2.2 protocols onto you or not.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team