CyberLink Community Forum
where the experts meet
| Advanced Search >
Audio Sync Settings
Reply to this topic
SomeGuy9 [Avatar]
Newbie Private Message Joined: Apr 16, 2016 03:48 Messages: 3 Offline
[Post New]
I can't save negative value settings for Audio output synchronization. Values set to a positive range are saved though. Unless I set it back to zero or higher, PowerDVD will only play AVI files, and all other video file types will either freeze or display the following error:

Playback Unsuccessful

Cyberlink PowerDVD cannot play back this content. The file may have been moved, cannot be accessed, or its format is not supported.



Can anyone else try to change the sync settings to a negative number to see if it's a bug, or just my system?

The Audio sync settings are found here:

Settings > Video, Audio, Subtitles > More Audio Settings > Miscellaneous
Reply
stewart_pk [Avatar]
Member Private Message Joined: Jan 10, 2014 06:36 Messages: 130 Offline
[Post New]
I managed to change it to a negative number.
Reply
Ryan [Avatar]
Newbie Private Message Joined: Apr 19, 2016 17:25 Messages: 1 Offline
[Post New]
I am having this exact same issue. I was messing with the audio delay setting when PowerDVD just crashed. When I re-opened it and tried to play a video, it gives the same message that SomeGuy9 is getting. An uninstall and reinstall fixes the issue (if I delete personal settings upon uninstall) but since this has happened twice to me now, it is getting a little annoying and would like to get it fixed.
Reply
SomeGuy9 [Avatar]
Newbie Private Message Joined: Apr 16, 2016 03:48 Messages: 3 Offline
[Post New]
I don't have to uninstall/reinstall to fix it. I just make sure the PowerDVD process is closed in Task Manager after it crashes and then restart PowerDVD. Then I can set the audio sync settings back to zero BEFORE starting another video, and it works fine. I have to reset it between videos as well. If I have a few videos in a playlist, I get the error message when the next video starts & I have to reset the sync to zero again.

If I want to change the sync to a negative number, I have to start the video first, then pause it and change the sync time. I can only change it with the up & down arrows, so if I want to set it to something like -0.15 it will crash, but not if it is a round number set with the arrows. Also, the sync settings are grayed out for AVI files.

PowerDVD 15 and earlier do not have any problems with the sync settings.

I am using Windows 10 Pro x64, Nvidia GTX 970, AMD FX8350

This message was edited 2 times. Last update was at Jun 14. 2016 19:33

Reply
SomeGuy9 [Avatar]
Newbie Private Message Joined: Apr 16, 2016 03:48 Messages: 3 Offline
[Post New]
It's about time!!! The audio sync issues are finally fixed in PowerDVD 19. It was broken in the past three versions, lol.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team